<!DOCTYPE html>
<html lang="en">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Man Surprises Family With Quirky Self-Written Obituary</title>

	<link rel="icon" href="http://media.galaxant.com/000/460/928/favicon.ico" type="image/x-icon" />	<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/feed/"/>


	<script type="application/javascript">
		var aSlots = {"DAFT":true,"DAHD":true,"DAPH":false,"DBS1":true,"DBS2":false,"DBS3":true,"DBS4":true,"DBS5":false,"DBS6":false,"DCAM":false,"DCBM":false,"DCBP":false,"DCI1":false,"DCI2":false,"DCI3":false,"DCI4":false,"DCIR":false,"DCSE":false,"DCSI":false,"DCVA":false,"DHHD":false,"DHPH":false,"DHRP":false,"DRR1":true,"DRR2":true,"DRR3":false,"DRR4":false,"DRR5":false,"DRR6":false,"DRR7":false,"DRX1":true,"DSFT":false,"DSPH":true,"DTAT":false,"DTBT":true,"DYFT":false,"DYHD":false,"DYPH":false,"DYRP":false,"MSPH":false,"MSFT":false,"MHPH":false,"MHHD":false,"MHRP":false,"MAPH":false,"MAHD":false,"MAFT":false,"MYPH":false,"MYHD":false,"MYRP":false,"MYFT":false,"MTAT":false,"MTBT":false,"MCSE":false,"MCSI":false,"MCI1":false,"MCI2":false,"MCI3":false,"MCI4":false,"MCIR":false,"MCVA":false,"MCAM":false,"MCBM":false,"MCBP":false,"MBS1":false,"MBS2":false,"MBS3":false,"MBS4":false,"MBS5":false,"MBS6":false};
	</script>
<!-- AT9962 --><!-- Spotim Disable Feed -->
<script type="text/x-spotim-options">
   SPOTIM_OPTIONS = {
       enableNewsfeed: false
   };
</script>

<!-- Spotim Header -->
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!1,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_1ZoW8Kgi",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script>
<!-- AT9849 --><!-- OPENX BIDDER HEAD -->
<script type="text/javascript" src="//zealotnetworks-d.openx.net/w/1.0/jstag?nc=37886402-Viralnova"></script>

<!-- GPT HEAD -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>

<meta property="fb:pages" content="157958141046266" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1467037276878341');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1467037276878341&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--  Google Site verification -->
<meta name="google-site-verification" content="9hmXgJKZd0X9R9x-WZxDXSgtynd0q5twZnYwUjLMkmU" />
	<script src="//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
	<script>WebFont.load({
			classes: false, events: false,
									google: {
				families: ['Oswald:400']
			}
					});
	</script>
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-T8Gy5hrqNKT+hzMclPo118YTQO6cYprQmhrYwIiQ/3axmI1hQomh7Ud2hPOy8SP1" crossorigin="anonymous">
	<link type="text/css" rel="stylesheet" href="http://assets.galaxant.com/includes/styles/1/201/1?2.7.32-1475839040" media="all">

<meta property="og:site_name" content="ViralNova.com"  />
<meta property="og:title" content="He Died From Cancer But His Obituary Surprised Everyone (Mostly Because He Wrote It)"  />
<meta property="og:description" content="I wish I had a chance to get to know this hilarious man!"  />
<meta name="description" content="Walter Harris took it upon himself to write his own obituary, and it's giving his family and friends a reason to smile."  />
<meta name="keywords" content="life and death, not taking life seriously, obituary, awesome obituaries, helping the mourn ing process, a reason to smile, man writes his own obituary,"  />
<meta property="og:url" content="http://www.viralnova.com/brutally-honest-obituary/"  />
<meta property="og:image" content="http://media.galaxant.com/000/493/725/800x420-1486661060.png"  />
<meta property="og:type" content="article"  />
<meta name="twitter:card" content="summary_large_image"  />
<meta name="twitter:title" content="He Died From Cancer But His Obituary Surprised Everyone (Mostly Because He Wrote It)"  />
<meta name="twitter:description" content="I wish I had a chance to get to know this hilarious man!"  />
<meta name="twitter:image:src" content="http://media.galaxant.com/000/493/725/800x420-1486661060.png"  />
<meta property="article:tag" content="life"  />
<meta property="article:tag" content="obituary"  />
<meta property="article:tag" content="death"  />
<meta property="article:tag" content="funeral"  />
<meta property="article:tag" content="video"  />
<meta property="article:tag" content="newspaper"  />
<meta property="article:tag" content="quirky"  />
<meta property="article:tag" content="print"  />
<meta property="article:tag" content="taking-life-serious"  />
<meta property="article:tag" content="life"  />
<meta property="fb:admins" content="100002076971445"  />
<meta property="fb:app_id" content="519565441436071"  />
<meta name="twitter:site" content="@ViralNova"  />
<meta name="twitter:creator" content="@ViralNova"  />
<link rel="canonical" href="http://www.viralnova.com/brutally-honest-obituary/"  />
	<!-- Google Analytics -->
	<script>
		var ga_accounts = [];
		window.ga = window.ga || function() {
				(ga.q = ga.q || []).push(arguments)
			};
		ga.l = +new Date;

		
		ga('create', 'UA-60439554-2', {'name': 'NovaNetwork'});
		//ga('NovaNetwork.require', 'urlChangeTracker');
		ga('NovaNetwork.send', 'pageview');

		ga('create', 'UA-60439554-1', {'name': 'NovaRT'});
		//ga('NovaRT.require', 'urlChangeTracker');
		ga('NovaRT.set', 'campaignMedium', 'referral');		ga('NovaRT.set', 'campaignSource', 'ViralNova.com: orgn');
		ga('NovaRT.send', 'pageview');

		ga('create', 'UA-60439554-3', {'name': 'PG'});
		//ga('PG.require', 'urlChangeTracker');
		ga('PG.set', 'campaignMedium', 'referral');
		ga('PG.set', 'campaignSource', 'ViralNova.com');
		ga('PG.send', 'pageview');

		ga('create', 'UA-88693902-1', {'name': 'Test'});
				ga('Test.require', 'urlChangeTracker');
		ga('Test.send', 'pageview');
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<!-- End Google Analytics -->

					<link rel="apple-touch-icon" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon.png?_t=1486081796">
			<link rel="apple-touch-icon" sizes="57x57" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-57x57.png?_t=1486081796"/>
			<link rel="apple-touch-icon" sizes="72x72" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-72x72.png?_t=1486081796"/>
			<link rel="apple-touch-icon" sizes="76x76" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-76x76.png?_t=1486081796"/>
			<link rel="apple-touch-icon" sizes="114x114" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-114x114.png?_t=1486081796"/>
			<link rel="apple-touch-icon" sizes="120x120" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-120x120.png?_t=1486081796"/>
			<link rel="apple-touch-icon" sizes="144x144" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-144x144.png?_t=1486081796"/>
			<link rel="apple-touch-icon" sizes="152x152" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-152x152.png?_t=1486081796"/>
			</head>

	<body class="desktop">
		
		<div id="ad_blocker_notice">
			<button>&times;</button>
			<h1>Ad Blocker Detected</h1>
			<p>We've noticed you're currently running ad blocking software. The contents of this site are available
			for free thanks to the contributions of our sponsors. If you cannot see the entire article, we would
			appreciate if you would <strong>deactivate</strong> your ad blocker and <strong>refresh</strong> the page
			before continuing to browse.</p>
			<p>Thank you.</p>
		</div>

		<script>
	window.omniAsyncInit = function() {
		var s_account = "vn.nova.vn";
		var s = s_gi(s_account);
		s.visitor = Visitor.getInstance("009C5BA755E6DB817F000101@AdobeOrg");
		s.trackingServer = s.visitor.s.trackDownloadLinks=true;s.trackExternalLinks=true;s.trackInlineStats=true;s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";s.linkInternalFilters="javascript:";s.linkLeaveQueryString=false;s.linkTrackVars="None";s.linkTrackEvents="None";s.trackingServer="viralnova.sc.omtrdc.net";s.prop1="VN";s.prop2="ViralNova.com";s.prop4="en_US";s.prop8="/brutally-honest-obituary/";s.prop10="Man Surprises Family With Quirky Self-Written Obituary";s.prop18="life,obituary,death,funeral,video,newspaper,quirky,print,taking-life-serious,life";s.prop19="1 Pager";s.prop17="Life";s.prop34=1;s.prop11=1;s.prop5="vn:brutally-honest-obituary";s.eVar3="vn:brutally-honest-obituary";s.pageName="vn:brutally-honest-obituary:1";s.prop15="Matthew Derrick";s.prop16="2017-02-09 22:39:35";s.prop47=119861;s.campaign="VN_ORGN_D_UNK_119861_A.brutally-honest-obituary::::";s.prop31="F";s.prop40=1;s.prop41=1;s.prop42="vn";s.prop43="DT";s.prop44="orgn";s.eVar2="orgn";s.prop45=688;				var
		s_code = s.t();
		if (s_code) {
			document.write(s_code);
		}
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {
			return;
		}
		js = d.createElement(s);
		js.id = id;
		js.src = "http://assets.galaxant.com/omniture/compiled.js?_t=1486081796";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'omniture-jssdk'));
</script>

<div id="fb-root"></div>
<script>
		window.fbAsyncInit = function() {
		FB.init({
			appId      : '519565441436071',
			xfbml      : true,
			version    : 'v2.3'
		});
	};
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
		<nav class="navbar navbar-default navbar-fixed-top" role="navigation" id="nav">
			<div class="container">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
						<span class="icon-bar"></span> <span class="icon-bar"></span>
					</button>
					<a class="navbar-brand" href="http://www.viralnova.com/">
						<img src="http://media.galaxant.com/000/460/929/logo.png" height="44" alt="ViralNova.com">
					</a>
				</div>
				<div aria-expanded="false" class="navbar-collapse collapse">
					<ul class="nav navbar-nav navbar-right">
													<li class="">
								<a href="http://www.viralnova.com/omg/" class="">
																			<i class="fa fa-exclamation"></i>
																		OMG								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/science/" class="">
																			<i class="fa fa-flask"></i>
																		Science								</a>
							</li>
													<li class="active">
								<a href="http://www.viralnova.com/life/" class="active">
																			<i class="fa fa-heart"></i>
																		Life								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/culture/" class="">
																			<i class="fa fa-globe"></i>
																		Culture								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/videos/" class="">
																			<i class="fa fa-youtube-play"></i>
																		Videos								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/entertainment/" class="">
																			<i class="fa fa-star"></i>
																		Entertainment								</a>
							</li>
												<li>
							<a href="#" id="more-links-btn">
								<i class="fa fa-plus"></i>
								More
							</a>
							<ul class="more-links-box">
																	<li><a href="/advertising-inquiry">Advertising</a></li>
																	<li><a href="https://www.viralnova.tools/submit-content/content-submission.php">Submit Content</a></li>
																	<li><a href="/privacy-policy">Privacy Policy</a></li>
																	<li><a href="/terms-service">Terms of Service</a></li>
																	<li><a href="/about-us">About Us</a></li>
																	<li><a href="/contact-us">Contact Us</a></li>
																	<li><a href="/dmca-policy">DMCA / Removal</a></li>
															</ul>
						</li>
						<li class="hidden-xs hidden-sm" id="navbar-search">
							<a class="navbar-search-btn" href="#">
								<i class="fa fa-search"></i>
							</a>
							<ul class="search-box">
								<li>
									<div class="input-group search-container">
										<form method="get" action="http://www.viralnova.com/">
											<input type="text" name="search" id="asearch" placeholder="Search" class="form-control tt-input input-width">
											<button class="btn btn-default" type="submit">Go</button>
										</form>
									</div>
								</li>
							</ul>
						</li>
					</ul>
				</div>
			</div>
		</nav>

		<div class="clearfix"></div>
		<!-- Page Content -->
				<div class="scroll-msg">KEEP SCROLLING FOR MORE GREAT CONTENT</div>
		
		<div class="inner-content">
			<div class="container">
				<!--ArticleHeaderTags-->
<!--ArticleHeaderTags-->
<!-- AT9861 --><!-- PG_DAHD_ROS -->
<div id="VN_PG_DAHD_ROS_589d5e84a1e45">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DAHD_ROS', 
      [1, 1],
      'VN_PG_DAHD_ROS_589d5e84a1e45').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119861_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Life");

      googletag.enableServices();
      googletag.display('VN_PG_DAHD_ROS_589d5e84a1e45');
  });
  </script>
</div><!--/ArticleHeaderTags-->

<div class="article-scroll"></div>

<!--/ArticleHeaderTags-->

	<div class="fixed-social">
		<ul>
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F"
					title="facebook" class="socialPopup facebook" data-location="6"
					data-socialsite="1" target="_blank"></a>
			</li>
			<li class="pinterest">
				<a href="<a href="#" class="socialPinterst" title="pinterest" data-location="6"
					data-socialsite="5" target="_blank"></a>
			</li>
			<li class="twitter">
				<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F					&via=ViralNova&&text=He%20Died%20From%20Cancer%20But%20His%20Obituary%20Surprised%20Everyone%20%28Mostly%20Because%20He%20Wrote%20It%29"
					title="twitter" class="socialPopup twitter" data-location="6"
					data-socialsite="2" target="_blank"></a>
			</li>
			<li class="tumblr">
				<a href="https://www.tumblr.com/widgets/share/tool/preview?url=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F"
					title="tumblr" class="socialPopup tumblr" data-location="6"
					data-socialsite="7" target="_blank"></a>
			</li>
			<li class="reddit">
				<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F"
					title="reddit" class="socialPopup reddit" data-location="6"
					data-socialsite="9" target="_blank"></a>
			</li>
			<li class="stumble-upon">
				<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F"
					title="stumble-upon" class="socialPopup stumble-upon" data-location="6"
					data-socialsite="8" target="_blank"></a>
			</li>
			<li class="email">
				<a href="mailto:?subject=He%20Died%20From%20Cancer%20But%20His%20Obituary%20Surprised%20Everyone%20%28Mostly%20Because%20He%20Wrote%20It%29					&body=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F%0A%0AI%20wish%20I%20had%20a%20chance%20to%20get%20to%20know%20this%20hilarious%20man%21%0A"
				 title="email" class="socialEmail"
				 data-location="6"
				 data-socialsite="6"></a>
			</li>
		</ul>
	</div>
	<div class="row">
	<div class="col-sm-8 left-col">
		<div class="row">
			<div class="post-box-detail article">
								<h2>He Died From Cancer But His Obituary Surprised Everyone (Mostly Because He Wrote It)</h2>
									<div class="row">
						<div class="col-sm-8">

							<div class="date_author">
								FEBRUARY  9, 2017
																	<span class="author-info-toggle">
																			&nbsp;&mdash;&nbsp; By
										Matthew Derrick										&nbsp;<i class='fa fa-chevron-circle-down'></i>
																			</span>
																</div>
						</div>
						<div class="col-sm-4">
							<div class="header-category">
																	<a href="http://www.viralnova.com/life/">
																					<i class="fa fa-heart"></i>
										
										LIFE									</a>
															</div>
						</div>
					</div>
											<div class="col-sm-12" style="padding-bottom:0px">
							<div class="col-sm-12 author-info hide  author-info-article">
		<a href="http://www.viralnova.com/author/204/">			<img src="http://media.galaxant.com/000/473/613/matthew.derrick.png" alt="Matthew Derrick" width="117" height="117" border="0"/>
			</a>		<div class="author-info-text">

							<div class="seemore">
					<a href="http://www.viralnova.com/author/204/">See more stories..</a>
				</div>
			
			<h4>Matthew Derrick</h4>

			<p>Writer and sassy ginger currently residing in central Pennsylvania. Matt spends most of his free time online shopping for clothing that he doesn't need, perfecting the art of eye-rolling, and indulging in all forms of pop culture. </p>
			<div class="author-info-social">
													<a href="https://www.facebook.com/matt.derrick.923" target="_blank"><i class="fa fa-facebook-square"></i></a>
																			</div>
		</div>
		<div class="clearfix"></div>
	</div>
							</div>
										<div class="row article-top">
					<div class="col-sm-12"><div class="social-sharing">
	<div class="social-sharing-baseline share-container ks-share-top clearfix">
		<!-- buttons start here -->
		<ul class="social-sharing-buttons clearfix">
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F"
				   title="facebook" class="socialPopup facebook" data-location="1"
				   data-socialsite="1" target="_blank">
					<i class="fa fa-facebook-square"></i>
					<span class="text">share on facebook</span>
				</a>
			</li>
			<li class="twitter">
				<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F&via=ViralNova&text=He%20Died%20From%20Cancer%20But%20His%20Obituary%20Surprised%20Everyone%20%28Mostly%20Because%20He%20Wrote%20It%29"
				   title="twitter" class="socialPopup twitter" data-location="1"
				   data-socialsite="2" target="_blank">
					<i class="fa fa-twitter"></i>
					<span class="text">tweet</span>
				</a>
			</li>
			<li class="pinterest">
				<a href="#" class="socialPinterst" title="pinterest" data-location="1"
				   data-socialsite="5" target="_blank">
					<i class="fa fa-pinterest"></i>
					<span class="text">pinterest</span>
				</a>
			</li>
								</ul>
		<!-- buttons end here -->
	</div>
</div>
</div>
					</div>
									<div class="banner">
						<div class="cust-block-top">
							<!-- AT9863 --><!-- PG_DTBT_ATF -->
<div id="VN_PG_DTBT_ATF_589d5e84a24e6"
 style="width: auto; height: 90px;">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DTBT_ATF', 
      [728, 90],
      'VN_PG_DTBT_ATF_589d5e84a24e6').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119861_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Life");

      googletag.enableServices();
      googletag.display('VN_PG_DTBT_ATF_589d5e84a24e6');
  });
  </script>
</div>						</div>
					</div>
				
				<div class="content">
					<!-- B643341 -->
<h3>Writing an obituary can be a difficult task.</h3>
<p>It can be incredibly stressful for surviving family members as they try to cram a life&rsquo;s worth of achievements into only a few paragraphs. You desperately want to write something that does the deceased justice, while also telling the story of their life to relative strangers. When the family of Walter Harris opened the newspaper to the obituary section, they were stunned to read his...because they hadn't written it yet.</p><p>He went ahead and did it himself before he passed away! Fearing that people took their lives way too seriously, Harris wanted to make his loved ones smile by crafting his own obituary for the <i>Pittsburgh Post-Gazette</i>. Harris was very much a man that did things his own way, and it showed with such highlights as, &ldquo;Walt was born in the backseat of a Greyhound bus rollin&rsquo; down Highway 41,&rdquo; and &ldquo;his infectious personality led to a city-wide quarantine.&rdquo; Harris even planned to use a picture of Brad Pitt for his obituary, however, the newspaper wouldn&rsquo;t allow it. With only two of Harris&rsquo;s closest friends in on the joke, his family was caught by surprise. </p>
<!-- /B643341 -->

<!-- B643343 -->
<h3>Learn more about the funny stunt below!</h3><span style="display: none;">video-player-present</span><div class="video-container"><div id="ndn_589d5e774a7eb" data-config-widget-id="2" style="width:700px;height:394px" data-config-type="VideoPlayer/Single" data-config-tracking-group="92441" data-config-playlist-id="13434" data-config-video-id="31941188" data-config-site-section="viralnova"></div><script>var _informq = _informq || []; _informq.push(['embed', 'ndn_589d5e774a7eb']);</script></div>
<!-- /B643343 -->

<!-- B643346 -->
<p>(via <a href="https://www.littlethings.com/dad-writes-funny-obituary/" target="_blank">LittleThings</a>)</p><p><strong>Read More: </strong><a href="http://www.viralnova.com/backseat-selfies/" target="_blank"><strong>Dad Noticed Something In His Rearview Mirror, So He Began To Film It...LOL!</strong></a></p>
<!-- /B643346 -->

<!-- B643345 -->
<h3>We spend our entire lives thinking how we'll be remembered when we're gone, and for Walter Harris, his spirit and outlook on life will forever be remembered in his quirky obituary. Share this post if his final farewell put a smile on your face!</h3>
<p></p>
<!-- /B643345 -->

				</div>
				
				<div class="row article-bottom">
					<div class="col-sm-12"><div class="cust-block">
		<!-- AT9850 --><!-- PG_DBS1_BTF -->
<div id="VN_PG_DBS1_BTF_589d5e84a2654">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DBS1_BTF', 
      [300, 250],
      'VN_PG_DBS1_BTF_589d5e84a2654').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119861_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Life");

      googletag.enableServices();
      googletag.display('VN_PG_DBS1_BTF_589d5e84a2654');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12"><div class="social-sharing">
	<div class="social-sharing-baseline share-container ks-share-top clearfix">
		<!-- buttons start here -->
		<ul class="social-sharing-buttons clearfix">
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F"
				   title="facebook" class="socialPopup facebook" data-location="2"
				   data-socialsite="1" target="_blank">
					<i class="fa fa-facebook-square"></i>
					<span class="text">share on facebook</span>
				</a>
			</li>
			<li class="twitter">
				<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.viralnova.com%2Fbrutally-honest-obituary%2F&via=ViralNova&text=He%20Died%20From%20Cancer%20But%20His%20Obituary%20Surprised%20Everyone%20%28Mostly%20Because%20He%20Wrote%20It%29"
				   title="twitter" class="socialPopup twitter" data-location="2"
				   data-socialsite="2" target="_blank">
					<i class="fa fa-twitter"></i>
					<span class="text">tweet</span>
				</a>
			</li>
			<li class="pinterest">
				<a href="#" class="socialPinterst" title="pinterest" data-location="2"
				   data-socialsite="5" target="_blank">
					<i class="fa fa-pinterest"></i>
					<span class="text">pinterest</span>
				</a>
			</li>
								</ul>
		<!-- buttons end here -->
	</div>
</div>
</div>
<div class="col-sm-12"><div class="cust-block">
		<!-- AT9897 --><div id="rcjsload_b95052_589d5e84a289c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=49787&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_b95052_589d5e84a289c"); rcds.appendChild(rcel);
})();
</script>	</div>
</div>
<div class="col-sm-12"><div class="cust-block">
		<!-- AT9963 --><!-- Spotim RC -->
<div data-spotim-module="recirculation" data-spot-id="sp_1ZoW8Kgi"></div>
<script src="https://recirculation.spot.im/spot/sp_1ZoW8Kgi" data-spotim-script="recirculation"></script>

<!-- Spotim Comments -->
<div class="spot-im-frame-inpage" data-post-id="119861" data-post-url="http://www.viralnova.com/brutally-honest-obituary/" data-messages-count="2" ></div>	</div>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="col-sm-4">
		<div class="row right-col" id="right-col-top">
			<div class="col-sm-12"><div class="cust-block">
		<!-- AT9854 --><!-- PG_DRR1_ATF -->
<div id="VN_PG_DRR1_ATF_589d5e84a2aff">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DRR1_ATF', 
      [[160, 600], [300, 600]],
      'VN_PG_DRR1_ATF_589d5e84a2aff').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119861_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Life");

      googletag.enableServices();
      googletag.display('VN_PG_DRR1_ATF_589d5e84a2aff');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12"><div class="clearfix"></div>
	<h3>Trending Now</h3>
	<div class="row">
			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/not-so-cute-animals/?ns=135711">
				<img src="http://media.galaxant.com/000/493/750/300x157-1486664869.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>Awww These Animals Are So Cute! Until They're Not...</h4>
			</a>
					</div>
		</div>

	</div>

</div>
<div class="col-sm-12"><div class="cust-block">
		<!-- AT9859 --><!-- PG_DRR2_ROS -->
<div id="VN_PG_DRR2_ROS_589d5e84a2f25">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DRR2_ROS', 
      [300, 250],
      'VN_PG_DRR2_ROS_589d5e84a2f25').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119861_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Life");

      googletag.enableServices();
      googletag.display('VN_PG_DRR2_ROS_589d5e84a2f25');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12"><div class="clearfix"></div>
	<h3>Trending Now</h3>
	<div class="row">
			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/co-parenting-photo/?ns=135724">
				<img src="http://media.galaxant.com/000/493/759/300x157-1486669565.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>This Caring Dad Is Showing The World What It Means To Be A 'Dream Husband'</h4>
			</a>
					</div>
		</div>

	</div>

</div>
		</div>

						<div id="589d5e84a3388" class="row sticky-block unstuck">
					<div class="col-sm-12"><div class="cust-block">
		<!-- AT9903 --><!-- PG_DRX1_ROS -->
<div id="VN_PG_DRX1_ROS_589d5e84a320a"
 style='height:250px; width:300px;'>

  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DRX1_ROS', 
      [300, 250],
      'VN_PG_DRX1_ROS_589d5e84a320a').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119861_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Life");

      googletag.enableServices();
      googletag.display('VN_PG_DRX1_ROS_589d5e84a320a');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12"><!-- UGC 300x250 -->
<a href="https://www.viralnova.tools/submit-content/" target="_blank">
  <img src="https://media.galaxant.com/000/492/796/desktop-1485804662.png" alt="Submit Content" width="300" height="250" style="margin:5px 0px" />
</a></div>
					<div class="clearfix"></div>
				</div>
				<div class="mb20"></div>

					</div>
</div>
	<div style="margin-bottom:10px"></div>
<!--ArticleFooterTags-->
<script>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</script><h2 class="loadanother"><a href="/a/next/119861/?">Load another article</a></h2>
<!-- AT9860 --><!-- PG_DAFT_ROS -->
<div id="VN_PG_DAFT_ROS_589d5e84a34ef">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DAFT_ROS', 
      [1, 1],
      'VN_PG_DAFT_ROS_589d5e84a34ef').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119861_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Life");

      googletag.enableServices();
      googletag.display('VN_PG_DAFT_ROS_589d5e84a34ef');
  });
  </script>
</div>
<!--ArticleFooterTags-->
<!--//ArticleFooterTags-->

			</div>

			<!-- Footer -->
			<footer>
				<div class="signup">
					<div class="container">
						<div class="row signup">
							<div class="col-xs-12 col-sm-8">
								<span>Get more stories like this</span>
								<span class="yellow">&nbsp;In your inbox!</span>
							</div>
							<div class="col-xs-12 col-sm-4">
								<form class="form" role="form" id="frm-589d5e84a382f" method="post">
									<input style="width:80%;float:left" id="subscribe-email" class="form-control" type="email" name="email" placeholder="Enter your email">
									<button class="btn btn-default" type="submit">OK</button>
								</form>
								<p id="message-589d5e84a382f" class="hidden"></p>
							</div>
						</div>
					</div>
				</div>
				<div class="black-box">
					<div class="container">
						<div class="row">
							<div class="col-xs-6 col-sm-4">
								<h4><i class="fa text-theme-primary"></i> Channels </h4>
								<ul class="footer-list">
																			<li>
											<a href="http://www.viralnova.com/omg/">
																									<i class="fa fa-exclamation"></i> &nbsp;
																								OMG											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/science/">
																									<i class="fa fa-flask"></i> &nbsp;
																								Science											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/life/">
																									<i class="fa fa-heart"></i> &nbsp;
																								Life											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/culture/">
																									<i class="fa fa-globe"></i> &nbsp;
																								Culture											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/videos/">
																									<i class="fa fa-youtube-play"></i> &nbsp;
																								Videos											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/entertainment/">
																									<i class="fa fa-star"></i> &nbsp;
																								Entertainment											</a>
										</li>
																	</ul>
							</div>
							<div class="col-xs-6 col-sm-4">
																	<h4>
										<i class="fa text-theme-primary"></i> More Info
									</h4>
									<ul class="footer-list">
																					<li><a href="/advertising-inquiry">Advertising</a></li>
																					<li><a href="https://www.viralnova.tools/submit-content/content-submission.php">Submit Content</a></li>
																					<li><a href="/privacy-policy">Privacy Policy</a></li>
																					<li><a href="/terms-service">Terms of Service</a></li>
																					<li><a href="/about-us">About Us</a></li>
																					<li><a href="/contact-us">Contact Us</a></li>
																					<li><a href="/dmca-policy">DMCA / Removal</a></li>
																			</ul>
															</div>
							<div class="col-xs-12 col-sm-4">
								<div class="row">
									<div class="col-xs-12 col-sm-12">
										<div class="social pull-right">
																							<a href="https://www.facebook.com/ViralNova" target="_blank">
													<i class="fa fa-facebook-square"></i>
												</a>
																																		<a href="https://plus.google.com/+ViralnovaLLC" target="_blank">
													<i class="fa fa-google-plus-square"></i>
												</a>
																																		<a href="https://twitter.com/ViralNova" target="_blank">
													<i class="fa fa-twitter-square"></i>
												</a>
																																		<a href="https://www.youtube.com/ViralnovaLLC" target="_blank">
													<i class="fa fa-youtube-square"></i>
												</a>
																																													<a href="http://www.pinterest.com/viralnova" target="_blank">
													<i class="fa fa-pinterest-square"></i>
												</a>
																																		<a href="http://www.linkedin.com/company/viralnova-com" target="_blank">
													<i class="fa fa-linkedin-square"></i>
												</a>
																					</div>
									</div>
									<div class="col-xs-12">
										<div class="copyright pull-right">
											<span title="0.04">@ 2017</span> <span title="PG D REV 2.0 ASYNC (orgn)  - PG D INF (SPOTIM)">ViralNova.com</span>										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</footer>
			<a class="hidden-xs" style="position: fixed; bottom: 5px; right: 5px; opacity: 1; cursor: pointer;" href="#" title="Scroll to top"><i><img src="http://assets.galaxant.com/themes/nova2/images/arrow-up.png?_t=1486081796" alt="Scroll to top"/></i></a>
		</div>

		<!--GlobalFooterTags-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="http://assets.galaxant.com/js/libraries.min.js?_t=1486081796"></script>
<script src="http://assets.galaxant.com/js/ads.js?_t=1486081796"></script>
<script src="http://assets.galaxant.com/js/main.min.js?_t=1486081796"></script>
<script>$(function() {try { Nova.ButtonManager.init('normal', 0); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.setPagination('', '', 1, 1, 1); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.shareUrl = 'http://www.viralnova.com/brutally-honest-obituary/'; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.articleId=119861; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.ad=1400; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.html=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.embed=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.video=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.media=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.social=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Article.threshold=1500; } catch(e) { showConsole(e); }}); 
$(function() {try { $('.author-info-toggle').click(function(event) {
			event.preventDefault();
			var el = $(this);
			var icon = el.find('i');

			if(icon.hasClass('fa-chevron-circle-down')) {
				$('.author-info').removeClass('hide').slideDown();
				icon.removeClass('fa-chevron-circle-down').addClass('fa-chevron-circle-up');
			} else {
				$('.author-info').addClass('hide').slideUp();
				icon.removeClass('fa-chevron-circle-up').addClass('fa-chevron-circle-down');
			}
		}); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Tracking.addExposure(119860,135711); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Tracking.addExposure(119867,135724); } catch(e) { showConsole(e); }}); 
$(function() {try { $(function() {
						var stickyBlock = $('.unstuck');
						setTimeout(function() {
							try {
								if($('#right-col-top').height() < $('.left-col').height()) {
									stickyBlock.sticky({
										topSpacing: 50,
										bottomSpacing: $('footer').height() + 30,
										getWidthFrom: '.right-col',
										responsiveWidth: true,
									});
									stickyBlock.removeClass('unstuck');
								}
							} catch(e) {
								showConsole(e);
							}
						}, 3000);
					}); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Tracking.addView(119861,0,0,0);
	Nova.Tracking.processAdsetImpression({"at":688,"mb":"","src":541,"pid":2048,"p":1,"i":119861});
	Nova.Social.init(); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.addGAAccount('NovaNetwork'); ga_accounts.push('NovaNetwork'); Nova.System.addGAAccount('NovaRT'); ga_accounts.push('NovaRT'); Nova.System.addGAAccount('PG'); ga_accounts.push('PG'); Nova.System.addGAAccount('Test'); ga_accounts.push('Test'); } catch(e) { showConsole(e); }}); 
</script>
<script>
	try {
		Nova.System.set({
			'locale': 'en_US',
			'fbAppId': '519565441436071',
			'trackingUrlHost': 'api.nova.pub',
			'isMobile':false});
	} catch(e) {
		console.log(e);
	}
		
	document.addEventListener("DOMContentLoaded", function(event) {
		if( window.adsUnblocked === undefined ){
			// adblocker detected, show notice
			var notice = document.getElementById('ad_blocker_notice');

			notice.style.display = 'block';
			notice.onclick = function() {
				notice.style.display = 'none';
			};
		}
		
		if( window.adsUnblocked === undefined ){
			for (var i = 0; i < ga_accounts.length; i++) {
				ga(ga_accounts[i] + '.send', 'event','Blocking Ads','Yes');
			}
		}
		else {
			for (var i = 0; i < ga_accounts.length; i++) {
				ga(ga_accounts[i] + '.send', 'event','Blocking Ads','No');
			}
		}
	});
</script>
<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
<!-- AIR.TV Viral Tag for Video -->
<script type='text/javascript' src='//embed.air.tv/v1/twoview_bootstrap.js?organization=GG7TsvAkSRSoLqx40K7Mtw'>
</script><!-- Taboola -->
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19750788" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->

<!-- QuantCast -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-egvnt327HK9Ac"
});
</script>
<!--//GlobalFooterTags-->

					<script>
				$(function() {
					$('#frm-589d5e84a382f').submit(function() {
						var email = $('#frm-589d5e84a382f input[name=email]').val();

						Nova.Social.subscribeEmail(email, 'desktop', function(response) {

							if (response.success) {
								$('#message-589d5e84a382f').html('Success. Thanks for signing up!').show();
								$('#frm-589d5e84a382f').hide();

								
								ga('send', 'event', 'Newsletter', 'Signup', 'desktop');
							} else {
								if (!response.message) {
									response.message = 'There are an error, please try again.';
								}
								$('#message-589d5e84a382f').html(response.message).show();
							}
						});
						return false;
					});

					/* affix the navbar after scroll below header */
					$('#nav').affix({
						offset: {
							top: $('header').height() - $('#nav').height()
						}
					});

					/* highlight the top nav as scrolling occurs */
					$('body').scrollspy({target: '#nav'});

					/* smooth scrolling for scroll to top */
					$('.scroll-top').click(function() {
						$('body,html').animate({scrollTop: 0}, 1000);
					});

					/* smooth scrolling for nav sections */
					$('#nav .navbar-nav li>a').click(function() {
						var posi = $(this).offset().top;
						$('body,html').animate({scrollTop: posi}, 700);
					});

					$('#asearch').on('click', function() {
						var ev = arguments[0];
						if (!ev) {
							ev = window.event;
						}
						ev.stopPropagation();
					});

					$('li#navbar-search > a').on('click', function(e) {
						e.preventDefault();
						
						//hide more links box
						$('#more-links-btn').removeClass('expanded');
						$(".more-links-box").removeClass('active');
						
						//toggle search box
						$('#navbar-search > a > i').toggleClass('fa-search fa-times');
						$('.search-box').toggleClass('active');
						$('#asearch').focus();
						
						return false;
					});
					
					$('li > a#more-links-btn').on('click', function(e) {
						e.preventDefault();
						
						//hide search box
						var search = $('#navbar-search > a > i');
						search.addClass('fa-search');
						search.removeClass('fa-times');
						$('.search-box').removeClass('active');

						//toggle more links box
						$('.navbar-fixed-top .navbar-collapse').toggleClass('show-more');
						$('#more-links-btn').toggleClass('expanded');
						$(".more-links-box").toggleClass('active');

						return false;
					});
				});
			</script>
			</body>
</html>
