<!DOCTYPE html>
<html lang="en">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Irate Customer Gets What She Deserves After Hitting A Manager</title>

	<link rel="icon" href="http://media.galaxant.com/000/460/928/favicon.ico" type="image/x-icon" />	<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/feed/"/>


	<script type="application/javascript">
		var aSlots = {"DAFT":true,"DAHD":true,"DAPH":false,"DBS1":true,"DBS2":false,"DBS3":true,"DBS4":true,"DBS5":false,"DBS6":false,"DCAM":false,"DCBM":false,"DCBP":false,"DCI1":false,"DCI2":false,"DCI3":false,"DCI4":false,"DCIR":false,"DCSE":false,"DCSI":false,"DCVA":false,"DHHD":false,"DHPH":false,"DHRP":false,"DRR1":true,"DRR2":true,"DRR3":false,"DRR4":false,"DRR5":true,"DRR6":false,"DRR7":false,"DRX1":true,"DSFT":false,"DSPH":true,"DTAT":false,"DTBT":true,"DYFT":false,"DYHD":false,"DYPH":false,"DYRP":false,"MSPH":false,"MSFT":false,"MHPH":false,"MHHD":false,"MHRP":false,"MAPH":false,"MAHD":false,"MAFT":false,"MYPH":false,"MYHD":false,"MYRP":false,"MYFT":false,"MTAT":false,"MTBT":false,"MCSE":false,"MCSI":false,"MCI1":false,"MCI2":false,"MCI3":false,"MCI4":false,"MCIR":false,"MCVA":false,"MCAM":false,"MCBM":false,"MCBP":false,"MBS1":false,"MBS2":false,"MBS3":false,"MBS4":false,"MBS5":false,"MBS6":false};
	</script>
<!-- AT10050 --><!-- VNHB -->
<script src="http://assets.galaxant.com/js/vnhb-0.3.min.js"></script>

<!-- OPENX BIDDER HEAD -->
<script type="text/javascript" src="//zealotnetworks-d.openx.net/w/1.0/jstag?nc=37886402-Viralnova"></script>

<!-- GPT HEAD -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>

<!-- AT10053 --><!-- Spotim Disable Feed -->
<script type="text/x-spotim-options">
   SPOTIM_OPTIONS = {
       enableNewsfeed: false
   };
</script>

<!-- Spotim Header -->
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!1,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_1ZoW8Kgi",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script>
<meta property="fb:pages" content="157958141046266" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1467037276878341');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1467037276878341&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--  Google Site verification -->
<meta name="google-site-verification" content="9hmXgJKZd0X9R9x-WZxDXSgtynd0q5twZnYwUjLMkmU" />



	<script src="//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
	<script>WebFont.load({
			classes: false, events: false,
									google: {
				families: ['Oswald:400']
			}
					});
	</script>
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-T8Gy5hrqNKT+hzMclPo118YTQO6cYprQmhrYwIiQ/3axmI1hQomh7Ud2hPOy8SP1" crossorigin="anonymous">
	<link type="text/css" rel="stylesheet" href="http://assets.galaxant.com/includes/styles/1/201/1?2.7.44-1475839040" media="all">

<meta property="og:site_name" content="ViralNova.com"  />
<meta property="og:title" content="This Swift Takedown Is Why You Don't Start Something You Just Can't Finish"  />
<meta property="og:description" content="What goes around comes around, folks."  />
<meta name="description" content="The customer assaulted the manager over a misunderstanding about whether or not her card would be charged after previously causing problems in the store."  />
<meta name="keywords" content="Salt Lake City, Utah, Chevron, gas station, manager, slap, assault, rude customer, awful customer, credit card charge, slapped in the face, takedown, tackle, on the ground, police department, omg, news, video"  />
<meta property="og:url" content="http://www.viralnova.com/customer-slap/"  />
<meta property="og:image" content="http://media.galaxant.com/000/499/019/800x420-1496680597.png"  />
<meta property="og:type" content="article"  />
<meta name="twitter:card" content="summary_large_image"  />
<meta name="twitter:title" content="This Swift Takedown Is Why You Don't Start Something You Just Can't Finish"  />
<meta name="twitter:description" content="What goes around comes around, folks."  />
<meta name="twitter:image:src" content="http://media.galaxant.com/000/499/019/800x420-1496680597.png"  />
<meta property="article:tag" content="news"  />
<meta property="article:tag" content="funny"  />
<meta property="article:tag" content="fail"  />
<meta property="article:tag" content="video"  />
<meta property="article:tag" content="epic"  />
<meta property="article:tag" content="omg"  />
<meta property="article:tag" content="utah"  />
<meta property="article:tag" content="slap"  />
<meta property="article:tag" content="assault"  />
<meta property="article:tag" content="rude-people"  />
<meta property="article:tag" content="tackle"  />
<meta property="article:tag" content="takedown"  />
<meta property="article:tag" content="rude-customer"  />
<meta property="article:tag" content="life"  />
<meta property="fb:admins" content="100002076971445"  />
<meta property="fb:app_id" content="519565441436071"  />
<meta name="twitter:site" content="@ViralNova"  />
<meta name="twitter:creator" content="@ViralNova"  />
<link rel="canonical" href="http://www.viralnova.com/customer-slap/"  />
	<!-- Google Analytics -->
	<script>
		var ga_accounts = [];
		window.ga = window.ga || function() {
				(ga.q = ga.q || []).push(arguments)
			};
		ga.l = +new Date;

		
		ga('create', 'UA-60439554-2', {'name': 'NovaNetwork'});
		//ga('NovaNetwork.require', 'urlChangeTracker');
		ga('NovaNetwork.send', 'pageview');

		ga('create', 'UA-60439554-1', {'name': 'NovaRT'});
		//ga('NovaRT.require', 'urlChangeTracker');
		ga('NovaRT.set', 'campaignMedium', 'referral');		ga('NovaRT.set', 'campaignSource', 'ViralNova.com: orgn');
		ga('NovaRT.send', 'pageview');

		ga('create', 'UA-60439554-3', {'name': 'PG'});
		//ga('PG.require', 'urlChangeTracker');
		ga('PG.set', 'campaignMedium', 'referral');
		ga('PG.set', 'campaignSource', 'ViralNova.com');
		ga('PG.send', 'pageview');

		ga('create', 'UA-88693902-1', {'name': 'Test'});
				ga('Test.require', 'urlChangeTracker');
		ga('Test.send', 'pageview');
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<!-- End Google Analytics -->

					<link rel="apple-touch-icon" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon.png?_t=1495049454">
			<link rel="apple-touch-icon" sizes="57x57" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-57x57.png?_t=1495049454"/>
			<link rel="apple-touch-icon" sizes="72x72" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-72x72.png?_t=1495049454"/>
			<link rel="apple-touch-icon" sizes="76x76" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-76x76.png?_t=1495049454"/>
			<link rel="apple-touch-icon" sizes="114x114" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-114x114.png?_t=1495049454"/>
			<link rel="apple-touch-icon" sizes="120x120" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-120x120.png?_t=1495049454"/>
			<link rel="apple-touch-icon" sizes="144x144" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-144x144.png?_t=1495049454"/>
			<link rel="apple-touch-icon" sizes="152x152" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-152x152.png?_t=1495049454"/>
			</head>

	<body class="desktop">
		
		<div id="ad_blocker_notice">
			<button>&times;</button>
			<h1>Ad Blocker Detected</h1>
			<p>We've noticed you're currently running ad blocking software. The contents of this site are available
			for free thanks to the contributions of our sponsors. If you cannot see the entire article, we would
			appreciate if you would <strong>deactivate</strong> your ad blocker and <strong>refresh</strong> the page
			before continuing to browse.</p>
			<p>Thank you.</p>
		</div>

		<script>
	window.omniAsyncInit = function() {
		var s_account = "vn.nova.vn";
		var s = s_gi(s_account);
		s.visitor = Visitor.getInstance("009C5BA755E6DB817F000101@AdobeOrg");
		s.trackingServer = s.visitor.s.trackDownloadLinks=true;s.trackExternalLinks=true;s.trackInlineStats=true;s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";s.linkInternalFilters="javascript:";s.linkLeaveQueryString=false;s.linkTrackVars="None";s.linkTrackEvents="None";s.trackingServer="viralnova.sc.omtrdc.net";s.prop1="VN";s.prop2="ViralNova.com";s.prop4="en_US";s.prop8="/customer-slap/";s.prop10="Irate Customer Gets What She Deserves After Hitting A Manager";s.prop18="news,funny,fail,video,epic,omg,utah,slap,assault,rude-people,tackle,takedown,rude-customer,life";s.prop19="1 Pager";s.prop17="News";s.prop34=1;s.prop11=1;s.prop5="vn:customer-slap";s.eVar3="vn:customer-slap";s.pageName="vn:customer-slap:1";s.prop15="Sarah Gzemski";s.prop16="2017-06-05 19:00:00";s.prop47=120947;s.campaign="VN_ORGN_D_UNK_120947_A.customer-slap::::";s.prop31="F";s.prop40=1;s.prop41=1;s.prop42="vn";s.prop43="DT";s.prop44="orgn";s.eVar2="orgn";s.prop45=688;				var
		s_code = s.t();
		if (s_code) {
			document.write(s_code);
		}
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {
			return;
		}
		js = d.createElement(s);
		js.id = id;
		js.src = "http://assets.galaxant.com/omniture/compiled.js?_t=1495049454";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'omniture-jssdk'));
</script>

<div id="fb-root"></div>
<script>
		window.fbAsyncInit = function() {
		FB.init({
			appId      : '519565441436071',
			xfbml      : true,
			version    : 'v2.3'
		});
	};
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
		<nav class="navbar navbar-default navbar-fixed-top" role="navigation" id="nav">
			<div class="container">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
						<span class="icon-bar"></span> <span class="icon-bar"></span>
					</button>
					<a class="navbar-brand" href="http://www.viralnova.com/">
						<img src="http://media.galaxant.com/000/460/929/logo.png" height="44" alt="ViralNova.com">
					</a>
				</div>
				<div aria-expanded="false" class="navbar-collapse collapse">
					<ul class="nav navbar-nav navbar-right">
													<li class="">
								<a href="http://www.viralnova.com/omg/" class="">
																			<i class="fa fa-exclamation"></i>
																		OMG								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/science/" class="">
																			<i class="fa fa-flask"></i>
																		Science								</a>
							</li>
													<li class="active">
								<a href="http://www.viralnova.com/life/" class="active">
																			<i class="fa fa-heart"></i>
																		Life								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/culture/" class="">
																			<i class="fa fa-globe"></i>
																		Culture								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/videos/" class="">
																			<i class="fa fa-youtube-play"></i>
																		Videos								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/entertainment/" class="">
																			<i class="fa fa-star"></i>
																		Entertainment								</a>
							</li>
												<li>
							<a href="#" id="more-links-btn">
								<i class="fa fa-plus"></i>
								More
							</a>
							<ul class="more-links-box">
																	<li><a href="/advertising-inquiry">Advertising</a></li>
																	<li><a href="https://www.viralnova.tools/submit-content/content-submission.php">Submit Content</a></li>
																	<li><a href="/privacy-policy">Privacy Policy</a></li>
																	<li><a href="/terms-service">Terms of Service</a></li>
																	<li><a href="/about-us">About Us</a></li>
																	<li><a href="/contact-us">Contact Us</a></li>
																	<li><a href="/dmca-policy">DMCA / Removal</a></li>
															</ul>
						</li>
						<li class="hidden-xs hidden-sm" id="navbar-search">
							<a class="navbar-search-btn" href="#">
								<i class="fa fa-search"></i>
							</a>
							<ul class="search-box">
								<li>
									<div class="input-group search-container">
										<form method="get" action="http://www.viralnova.com/">
											<input type="text" name="search" id="asearch" placeholder="Search" class="form-control tt-input input-width">
											<button class="btn btn-default" type="submit">Go</button>
										</form>
									</div>
								</li>
							</ul>
						</li>
					</ul>
				</div>
			</div>
		</nav>

		<div class="clearfix"></div>
		<!-- Page Content -->
				<div class="scroll-msg">KEEP SCROLLING FOR MORE GREAT CONTENT</div>
		
		<div class="inner-content">
			<div class="container">
				<!--ArticleHeaderTags-->
<!--ArticleHeaderTags-->
<!-- AT9861 --><!-- PG_DAHD_ROS -->
<div id="VN_PG_DAHD_ROS_59364dd16a5cc">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DAHD_ROS', 
      [1, 1],
      'VN_PG_DAHD_ROS_59364dd16a5cc').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_ASY_INF_REV_1_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_120947_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "News");

      googletag.enableServices();
      googletag.display('VN_PG_DAHD_ROS_59364dd16a5cc');
  });
  </script>
</div><!--/ArticleHeaderTags-->

<div class="article-scroll"></div>

<!--/ArticleHeaderTags-->

	<div class="fixed-social">
		<ul>
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F"
					title="facebook" class="socialPopup facebook" data-location="6"
					data-socialsite="1" target="_blank"></a>
			</li>
			<li class="pinterest">
				<a href="<a href="#" class="socialPinterst" title="pinterest" data-location="6"
					data-socialsite="5" target="_blank"></a>
			</li>
			<li class="twitter">
				<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F					&via=ViralNova&&text=This%20Swift%20Takedown%20Is%20Why%20You%20Don%27t%20Start%20Something%20You%20Just%20Can%27t%20Finish"
					title="twitter" class="socialPopup twitter" data-location="6"
					data-socialsite="2" target="_blank"></a>
			</li>
			<li class="tumblr">
				<a href="https://www.tumblr.com/widgets/share/tool/preview?url=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F"
					title="tumblr" class="socialPopup tumblr" data-location="6"
					data-socialsite="7" target="_blank"></a>
			</li>
			<li class="reddit">
				<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F"
					title="reddit" class="socialPopup reddit" data-location="6"
					data-socialsite="9" target="_blank"></a>
			</li>
			<li class="stumble-upon">
				<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F"
					title="stumble-upon" class="socialPopup stumble-upon" data-location="6"
					data-socialsite="8" target="_blank"></a>
			</li>
			<li class="email">
				<a href="mailto:?subject=This%20Swift%20Takedown%20Is%20Why%20You%20Don%27t%20Start%20Something%20You%20Just%20Can%27t%20Finish					&body=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F%0A%0AWhat%20goes%20around%20comes%20around%2C%20folks.%0A"
				 title="email" class="socialEmail"
				 data-location="6"
				 data-socialsite="6"></a>
			</li>
		</ul>
	</div>
	<div class="row">
	<div class="col-sm-8 left-col">
		<div class="row">
			<div class="post-box-detail article">
								<h2>This Swift Takedown Is Why You Don't Start Something You Just Can't Finish</h2>
									<div class="row">
						<div class="col-sm-8">

							<div class="date_author">
								JUNE  5, 2017
																	<span class="author-info-toggle">
																			&nbsp;&mdash;&nbsp; By
										Sarah Gzemski										&nbsp;<i class='fa fa-chevron-circle-down'></i>
																			</span>
																</div>
						</div>
						<div class="col-sm-4">
							<div class="header-category">
																	<a href="http://www.viralnova.com/life/">
																					<i class="fa fa-heart"></i>
										
										LIFE									</a>
															</div>
						</div>
					</div>
											<div class="col-sm-12" style="padding-bottom:0px">
							<div class="col-sm-12 author-info hide  author-info-article">
		<a href="http://www.viralnova.com/author/212/">			<img src="http://media.galaxant.com/000/484/110/sarah.gzemski.png" alt="Sarah Gzemski" width="117" height="117" border="0"/>
			</a>		<div class="author-info-text">

							<div class="seemore">
					<a href="http://www.viralnova.com/author/212/">See more stories..</a>
				</div>
			
			<h4>Sarah Gzemski</h4>

			<p>Animal and pizza lover with an Internet addiction. Nerd to the max. Currently residing in Arizona, the land of beautiful winters. </p>
			<div class="author-info-social">
																							</div>
		</div>
		<div class="clearfix"></div>
	</div>
							</div>
										<div class="row article-top">
					<div class="col-sm-12"><div class="social-sharing">
	<div class="social-sharing-baseline share-container ks-share-top clearfix">
		<!-- buttons start here -->
		<ul class="social-sharing-buttons clearfix">
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F"
				   title="facebook" class="socialPopup facebook" data-location="1"
				   data-socialsite="1" target="_blank">
					<i class="fa fa-facebook-square"></i>
					<span class="text">share on facebook</span>
				</a>
			</li>
			<li class="twitter">
				<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F&via=ViralNova&text=This%20Swift%20Takedown%20Is%20Why%20You%20Don%27t%20Start%20Something%20You%20Just%20Can%27t%20Finish"
				   title="twitter" class="socialPopup twitter" data-location="1"
				   data-socialsite="2" target="_blank">
					<i class="fa fa-twitter"></i>
					<span class="text">tweet</span>
				</a>
			</li>
			<li class="pinterest">
				<a href="#" class="socialPinterst" title="pinterest" data-location="1"
				   data-socialsite="5" target="_blank">
					<i class="fa fa-pinterest"></i>
					<span class="text">pinterest</span>
				</a>
			</li>
								</ul>
		<!-- buttons end here -->
	</div>
</div>
</div>
					</div>
									<div class="banner">
						<div class="cust-block-top">
							<!-- AT9863 --><!-- PG_DTBT_ATF -->
<div id="VN_PG_DTBT_ATF_59364dd16adbc"
 style="width: auto; height: 90px;">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DTBT_ATF', 
      [728, 90],
      'VN_PG_DTBT_ATF_59364dd16adbc').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_ASY_INF_REV_1_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_120947_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "News");

      googletag.enableServices();
      googletag.display('VN_PG_DTBT_ATF_59364dd16adbc');
  });
  </script>
</div>						</div>
					</div>
				
				<div class="content">
					<!-- B652106 -->
<h3>We've all seen it happen: a customer goes completely bonkers on a manager for what is usually a small problem.</h3>
<p>Fortunately, most of these incidents don't end in physical violence, though they can take their toll on service professionals. In 2015, a gas station manager was actually the victim of violence at the hands of a customer, but the footage is just now going viral. </p><p>The customer came into the store "irate" and started causing additional problems. The manager of the Salt Lake City Chevron station told the angry woman that she would not be authorizing her card and asked her to leave, but she had other plans. She slapped the manager right in the face. What happens next, however, proves that sometimes people get just what they deserve.</p>
<!-- /B652106 -->

<!-- B651943 -->
<h3>Watch as the manager takes control of the situation in the most badass way.</h3>
<p><iframe allowfullscreen frameborder="0" width="780" height="580" scrolling="no" id="molvideoplayer" title="MailOnline Embed Player" src="http://www.dailymail.co.uk/embed/video/1475549.html?referer=viralnova"></iframe></p>
<!-- /B651943 -->

<!-- B652107 -->
<h3>I know who I want on my side if anyone starts picking on me, that's for sure! Do you think she did the right thing? Let us know in the comments, and make sure you share this crazy incident with everyone you know.</h3>
<p></p>
<!-- /B652107 -->

				</div>
				
				<div class="row article-bottom">
					<div class="col-sm-12"><div class="cust-block">
		<!-- AT9850 --><!-- PG_DBS1_BTF -->
<div id="VN_PG_DBS1_BTF_59364dd16af13">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DBS1_BTF', 
      [300, 250],
      'VN_PG_DBS1_BTF_59364dd16af13').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_ASY_INF_REV_1_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_120947_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "News");

      googletag.enableServices();
      googletag.display('VN_PG_DBS1_BTF_59364dd16af13');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12"><div class="social-sharing">
	<div class="social-sharing-baseline share-container ks-share-top clearfix">
		<!-- buttons start here -->
		<ul class="social-sharing-buttons clearfix">
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F"
				   title="facebook" class="socialPopup facebook" data-location="2"
				   data-socialsite="1" target="_blank">
					<i class="fa fa-facebook-square"></i>
					<span class="text">share on facebook</span>
				</a>
			</li>
			<li class="twitter">
				<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.viralnova.com%2Fcustomer-slap%2F&via=ViralNova&text=This%20Swift%20Takedown%20Is%20Why%20You%20Don%27t%20Start%20Something%20You%20Just%20Can%27t%20Finish"
				   title="twitter" class="socialPopup twitter" data-location="2"
				   data-socialsite="2" target="_blank">
					<i class="fa fa-twitter"></i>
					<span class="text">tweet</span>
				</a>
			</li>
			<li class="pinterest">
				<a href="#" class="socialPinterst" title="pinterest" data-location="2"
				   data-socialsite="5" target="_blank">
					<i class="fa fa-pinterest"></i>
					<span class="text">pinterest</span>
				</a>
			</li>
								</ul>
		<!-- buttons end here -->
	</div>
</div>
</div>
<div class="col-sm-12"><div class="cust-block">
		<!-- AT9978 --><div id="rcjsload_bb2f49_59364dd16b17c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=62908&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bb2f49_59364dd16b17c"); rcds.appendChild(rcel);
})();
</script>	</div>
</div>
<div class="col-sm-12"><div class="cust-block">
		<!-- AT9963 --><!-- Spotim RC -->
<div data-spotim-module="recirculation" data-spot-id="sp_1ZoW8Kgi"></div>
<script src="https://recirculation.spot.im/spot/sp_1ZoW8Kgi" data-spotim-script="recirculation"></script>

<!-- Spotim Comments -->
<div class="spot-im-frame-inpage" data-post-id="120947" data-post-url="http://www.viralnova.com/customer-slap/" data-messages-count="2" ></div>	</div>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="col-sm-4">
		<div class="row right-col" id="right-col-top">
			<div class="col-sm-12"><div class="cust-block">
		<!-- AT9854 --><!-- PG_DRR1_ATF -->
<div id="VN_PG_DRR1_ATF_59364dd16b3f4">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DRR1_ATF', 
      [[160, 600], [300, 600]],
      'VN_PG_DRR1_ATF_59364dd16b3f4').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_ASY_INF_REV_1_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_120947_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "News");

      googletag.enableServices();
      googletag.display('VN_PG_DRR1_ATF_59364dd16b3f4');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12"><div class="clearfix"></div>
	<h3>Trending Now</h3>
	<div class="row">
			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/facing-fears-at-beach/?ns=139774">
				<img src="http://media.galaxant.com/000/498/997/300x157-1496687835.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>Despite Being Fat-Shamed By Bullies, She Embraced Her Body In The Best Way</h4>
			</a>
					</div>
		</div>

	</div>

</div>
<div class="col-sm-12"><div class="cust-block">
		<!-- AT9859 --><!-- PG_DRR2_ROS -->
<div id="VN_PG_DRR2_ROS_59364dd16b931">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DRR2_ROS', 
      [300, 250],
      'VN_PG_DRR2_ROS_59364dd16b931').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_ASY_INF_REV_1_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_120947_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "News");

      googletag.enableServices();
      googletag.display('VN_PG_DRR2_ROS_59364dd16b931');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12"><div class="cust-block">
		<!-- AT10009 --><div id="rcjsload_382e73_59364dd16bac7"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=66109&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_382e73_59364dd16bac7"); rcds.appendChild(rcel);
})();
</script>	</div>
</div>
<div class="col-sm-12"><div class="clearfix"></div>
	<h3>Trending Now</h3>
	<div class="row">
			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/toblerone-mousse/?ns=139741">
				<img src="http://media.galaxant.com/000/498/999/300x157-1496669994.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>Calling All Chocolate Lovers -- You Need This 3-Ingredient Mousse Right Now!</h4>
			</a>
					</div>
		</div>

	</div>

</div>
		</div>

						<div id="59364dd16bfa0" class="row sticky-block unstuck">
					<div class="col-sm-12"><div class="cust-block">
		<!-- AT9903 --><!-- PG_DRX1_ROS -->
<div id="VN_PG_DRX1_ROS_59364dd16bd50"
 style='height:250px; width:300px;'>

  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DRX1_ROS', 
      [300, 250],
      'VN_PG_DRX1_ROS_59364dd16bd50').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_ASY_INF_REV_1_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_120947_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "News");

      googletag.enableServices();
      googletag.display('VN_PG_DRX1_ROS_59364dd16bd50');
  });
  </script>
</div>	</div>
</div>
					<div class="clearfix"></div>
				</div>
				<div class="mb20"></div>

					</div>
</div>
	<div style="margin-bottom:10px"></div>
<!--ArticleFooterTags-->
<script>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</script><h2 class="loadanother"><a href="/a/next/120947/?">Load another article</a></h2>
<!-- AT9860 --><!-- PG_DAFT_ROS -->
<div id="VN_PG_DAFT_ROS_1">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DAFT_ROS', 
      [1, 1],
      'VN_PG_DAFT_ROS_1').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_ASY_INF_REV_1_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_120947_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "News");

      googletag.enableServices();
      googletag.display('VN_PG_DAFT_ROS_1');
  });
  </script>
</div>
<!--ArticleFooterTags-->
<!--//ArticleFooterTags-->

			</div>

			<!-- Footer -->
			<footer>
				<div class="signup">
					<div class="container">
						<div class="row signup">
							<div class="col-xs-12 col-sm-8">
								<span>Get more stories like this</span>
								<span class="yellow">&nbsp;In your inbox!</span>
							</div>
							<div class="col-xs-12 col-sm-4">
								<form class="form" role="form" id="frm-59364dd16c49c" method="post">
									<input style="width:80%;float:left" id="subscribe-email" class="form-control" type="email" name="email" placeholder="Enter your email">
									<button class="btn btn-default" type="submit">OK</button>
								</form>
								<p id="message-59364dd16c49c" class="hidden"></p>
							</div>
						</div>
					</div>
				</div>
				<div class="black-box">
					<div class="container">
						<div class="row">
							<div class="col-xs-6 col-sm-4">
								<h4><i class="fa text-theme-primary"></i> Channels </h4>
								<ul class="footer-list">
																			<li>
											<a href="http://www.viralnova.com/omg/">
																									<i class="fa fa-exclamation"></i> &nbsp;
																								OMG											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/science/">
																									<i class="fa fa-flask"></i> &nbsp;
																								Science											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/life/">
																									<i class="fa fa-heart"></i> &nbsp;
																								Life											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/culture/">
																									<i class="fa fa-globe"></i> &nbsp;
																								Culture											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/videos/">
																									<i class="fa fa-youtube-play"></i> &nbsp;
																								Videos											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/entertainment/">
																									<i class="fa fa-star"></i> &nbsp;
																								Entertainment											</a>
										</li>
																	</ul>
							</div>
							<div class="col-xs-6 col-sm-4">
																	<h4>
										<i class="fa text-theme-primary"></i> More Info
									</h4>
									<ul class="footer-list">
																					<li><a href="/advertising-inquiry">Advertising</a></li>
																					<li><a href="https://www.viralnova.tools/submit-content/content-submission.php">Submit Content</a></li>
																					<li><a href="/privacy-policy">Privacy Policy</a></li>
																					<li><a href="/terms-service">Terms of Service</a></li>
																					<li><a href="/about-us">About Us</a></li>
																					<li><a href="/contact-us">Contact Us</a></li>
																					<li><a href="/dmca-policy">DMCA / Removal</a></li>
																			</ul>
															</div>
							<div class="col-xs-12 col-sm-4">
								<div class="row">
									<div class="col-xs-12 col-sm-12">
										<div class="social pull-right">
																							<a href="https://www.facebook.com/ViralNova" target="_blank">
													<i class="fa fa-facebook-square"></i>
												</a>
																																		<a href="https://plus.google.com/+ViralnovaLLC" target="_blank">
													<i class="fa fa-google-plus-square"></i>
												</a>
																																		<a href="https://twitter.com/ViralNova" target="_blank">
													<i class="fa fa-twitter-square"></i>
												</a>
																																		<a href="https://www.youtube.com/ViralnovaLLC" target="_blank">
													<i class="fa fa-youtube-square"></i>
												</a>
																																													<a href="http://www.pinterest.com/viralnova" target="_blank">
													<i class="fa fa-pinterest-square"></i>
												</a>
																																		<a href="http://www.linkedin.com/company/viralnova-com" target="_blank">
													<i class="fa fa-linkedin-square"></i>
												</a>
																					</div>
									</div>
									<div class="col-xs-12">
										<div class="copyright pull-right">
											<span title="0.045">@ 2017</span> <span title="PG D ASY INF REV 1 (orgn)  - PG D INF (SPOTIM)">ViralNova.com</span>										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</footer>
			<a class="hidden-xs" style="position: fixed; bottom: 5px; right: 5px; opacity: 1; cursor: pointer;" href="#" title="Scroll to top"><i><img src="http://assets.galaxant.com/themes/nova2/images/arrow-up.png?_t=1495049454" alt="Scroll to top"/></i></a>
		</div>

		<!--GlobalFooterTags-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="http://assets.galaxant.com/js/libraries.min.js?_t=1495049454"></script>
<script src="http://assets.galaxant.com/js/ads.js?_t=1495049454"></script>
<script src="http://assets.galaxant.com/js/main.min.js?_t=1495049454"></script>
<script>$(function() {try { Nova.ButtonManager.init('normal', 0); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.setPagination('', '', 1, 1, 1); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.shareUrl = 'http://www.viralnova.com/customer-slap/'; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.articleId=120947; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.ad=1400; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.html=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.embed=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.video=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.media=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.social=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Article.threshold=1500; } catch(e) { showConsole(e); }}); 
$(function() {try { $('.author-info-toggle').click(function(event) {
			event.preventDefault();
			var el = $(this);
			var icon = el.find('i');

			if(icon.hasClass('fa-chevron-circle-down')) {
				$('.author-info').removeClass('hide').slideDown();
				icon.removeClass('fa-chevron-circle-down').addClass('fa-chevron-circle-up');
			} else {
				$('.author-info').addClass('hide').slideUp();
				icon.removeClass('fa-chevron-circle-up').addClass('fa-chevron-circle-down');
			}
		}); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Tracking.addExposure(120959,139774); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Tracking.addExposure(120944,139741); } catch(e) { showConsole(e); }}); 
$(function() {try { $(function() {
						var stickyBlock = $('.unstuck');
						setTimeout(function() {
							try {
								if($('#right-col-top').height() < $('.left-col').height()) {
									stickyBlock.sticky({
										topSpacing: 50,
										bottomSpacing: $('footer').height() + 30,
										getWidthFrom: '.right-col',
										responsiveWidth: true,
									});
									stickyBlock.removeClass('unstuck');
								}
							} catch(e) {
								showConsole(e);
							}
						}, 3000);
					}); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Tracking.addView(120947,0,0,0);
	Nova.Tracking.processAdsetImpression({"at":688,"mb":"","src":541,"pid":2048,"p":1,"i":120947});
	Nova.Social.init(); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.addGAAccount('NovaNetwork'); ga_accounts.push('NovaNetwork'); Nova.System.addGAAccount('NovaRT'); ga_accounts.push('NovaRT'); Nova.System.addGAAccount('PG'); ga_accounts.push('PG'); Nova.System.addGAAccount('Test'); ga_accounts.push('Test'); } catch(e) { showConsole(e); }}); 
</script>
<script>
	try {
		Nova.System.set({
			'locale': 'en_US',
			'fbAppId': '519565441436071',
			'trackingUrlHost': 'api.nova.pub',
			'isMobile':false});
	} catch(e) {
		console.log(e);
	}
		
	document.addEventListener("DOMContentLoaded", function(event) {
		if( window.adsUnblocked === undefined ){
			// adblocker detected, show notice
			var notice = document.getElementById('ad_blocker_notice');

			notice.style.display = 'block';
			notice.onclick = function() {
				notice.style.display = 'none';
			};
		}
		
		if( window.adsUnblocked === undefined ){
			for (var i = 0; i < ga_accounts.length; i++) {
				ga(ga_accounts[i] + '.send', 'event','Blocking Ads','Yes');
			}
		}
		else {
			for (var i = 0; i < ga_accounts.length; i++) {
				ga(ga_accounts[i] + '.send', 'event','Blocking Ads','No');
			}
		}
	});
</script>
<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
<!-- AIR.TV Viral Tag for Video -->
<script type='text/javascript' src='//embed.air.tv/v1/twoview_bootstrap.js?organization=GG7TsvAkSRSoLqx40K7Mtw'>
</script><!-- Taboola -->
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19750788" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->

<!-- QuantCast -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-egvnt327HK9Ac"
});
</script>
<!--//GlobalFooterTags-->

					<script>
				$(function() {
					$('#frm-59364dd16c49c').submit(function() {
						var email = $('#frm-59364dd16c49c input[name=email]').val();

						Nova.Social.subscribeEmail(email, 'desktop', function(response) {

							if (response.success) {
								$('#message-59364dd16c49c').html('Success. Thanks for signing up!').show();
								$('#frm-59364dd16c49c').hide();

								
								ga('send', 'event', 'Newsletter', 'Signup', 'desktop');
							} else {
								if (!response.message) {
									response.message = 'There are an error, please try again.';
								}
								$('#message-59364dd16c49c').html(response.message).show();
							}
						});
						return false;
					});

					/* affix the navbar after scroll below header */
					$('#nav').affix({
						offset: {
							top: $('header').height() - $('#nav').height()
						}
					});

					/* highlight the top nav as scrolling occurs */
					$('body').scrollspy({target: '#nav'});

					/* smooth scrolling for scroll to top */
					$('.scroll-top').click(function() {
						$('body,html').animate({scrollTop: 0}, 1000);
					});

					/* smooth scrolling for nav sections */
					$('#nav .navbar-nav li>a').click(function() {
						var posi = $(this).offset().top;
						$('body,html').animate({scrollTop: posi}, 700);
					});

					$('#asearch').on('click', function() {
						var ev = arguments[0];
						if (!ev) {
							ev = window.event;
						}
						ev.stopPropagation();
					});

					$('li#navbar-search > a').on('click', function(e) {
						e.preventDefault();
						
						//hide more links box
						$('#more-links-btn').removeClass('expanded');
						$(".more-links-box").removeClass('active');
						
						//toggle search box
						$('#navbar-search > a > i').toggleClass('fa-search fa-times');
						$('.search-box').toggleClass('active');
						$('#asearch').focus();
						
						return false;
					});
					
					$('li > a#more-links-btn').on('click', function(e) {
						e.preventDefault();
						
						//hide search box
						var search = $('#navbar-search > a > i');
						search.addClass('fa-search');
						search.removeClass('fa-times');
						$('.search-box').removeClass('active');

						//toggle more links box
						$('.navbar-fixed-top .navbar-collapse').toggleClass('show-more');
						$('#more-links-btn').toggleClass('expanded');
						$(".more-links-box").toggleClass('active');

						return false;
					});
				});
			</script>
			</body>
</html>
