<!DOCTYPE html>
<html lang="en">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>10 Human Foods You'll Want To Include In Your Dog's Diet</title>

	<link rel="icon" href="http://media.galaxant.com/000/460/928/favicon.ico" type="image/x-icon" />	<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/feed/"/>


	<script type="application/javascript">
		var aSlots = {"DAFT":true,"DAHD":true,"DAPH":false,"DBS1":true,"DBS2":false,"DBS3":true,"DBS4":false,"DBS5":false,"DBS6":false,"DCAM":false,"DCBM":true,"DCBP":false,"DCI1":true,"DCI2":true,"DCI3":true,"DCI4":true,"DCIR":true,"DCSE":false,"DCSI":false,"DCVA":false,"DHHD":false,"DHPH":false,"DHRP":false,"DRR1":true,"DRR2":true,"DRR3":false,"DRR4":false,"DRR5":false,"DRR6":false,"DRR7":false,"DRX1":true,"DSFT":false,"DSPH":false,"DTAT":false,"DTBT":true,"DYFT":false,"DYHD":false,"DYPH":false,"DYRP":false,"MSPH":false,"MSFT":false,"MHPH":false,"MHHD":false,"MHRP":false,"MAPH":false,"MAHD":false,"MAFT":false,"MYPH":false,"MYHD":false,"MYRP":false,"MYFT":false,"MTAT":false,"MTBT":false,"MCSE":false,"MCSI":false,"MCI1":false,"MCI2":false,"MCI3":false,"MCI4":false,"MCIR":false,"MCVA":false,"MCAM":false,"MCBM":false,"MCBP":false,"MBS1":false,"MBS2":false,"MBS3":false,"MBS4":false,"MBS5":false,"MBS6":false};
	</script>
<!-- AT9849 --><!-- OPENX BIDDER HEAD -->
<script type="text/javascript" src="//zealotnetworks-d.openx.net/w/1.0/jstag?nc=37886402-Viralnova"></script>

<!-- GPT HEAD -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>

<meta property="fb:pages" content="157958141046266" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1467037276878341');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1467037276878341&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--  Google Site verification -->
<meta name="google-site-verification" content="9hmXgJKZd0X9R9x-WZxDXSgtynd0q5twZnYwUjLMkmU" />

<!-- Lotame Start -->
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7933/cc.js?ns=_cc7933" id="LOTCC_7933"></script>
<script type="text/javascript" language="javascript">_cc7933.bcp();</script>
<!-- Lotame End -->
	<script src="//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
	<script>WebFont.load({
			classes: false, events: false,
									google: {
				families: ['Oswald:400']
			}
					});
	</script>
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-T8Gy5hrqNKT+hzMclPo118YTQO6cYprQmhrYwIiQ/3axmI1hQomh7Ud2hPOy8SP1" crossorigin="anonymous">
	<link type="text/css" rel="stylesheet" href="http://assets.galaxant.com/includes/styles/1/201/1?2.7.20-1475839040" media="all">

<meta property="og:site_name" content="ViralNova.com"  />
<meta property="og:title" content="The 10 Healthiest &lsquo;Human Foods&rsquo; You SHOULD Be Feeding Your Dog -- Who Knew?"  />
<meta property="og:description" content="I guess we'll have to stop calling them &quot;people foods.&quot;"  />
<meta name="description" content="Feeding your dog one of these &quot;people foods&quot; could have a major impact on your pet's health."  />
<meta name="keywords" content="dog food, people food, healthy living, vitamins and nutrients, feeding your dog, healthy foods, eating right, people food that's good for dogs, human food safe for dogs, coconut oil for dogs, salmon for dogs"  />
<meta property="og:url" content="http://www.viralnova.com/healthy-people-foods/"  />
<meta property="og:image" content="http://media.galaxant.com/000/489/742/800x420-1482944099.png"  />
<meta property="og:type" content="article"  />
<meta name="twitter:card" content="summary_large_image"  />
<meta name="twitter:title" content="The 10 Healthiest &lsquo;Human Foods&rsquo; You SHOULD Be Feeding Your Dog -- Who Knew?"  />
<meta name="twitter:description" content="I guess we'll have to stop calling them &quot;people foods.&quot;"  />
<meta name="twitter:image:src" content="http://media.galaxant.com/000/489/742/800x420-1482944099.png"  />
<meta property="article:tag" content="dog"  />
<meta property="article:tag" content="food"  />
<meta property="article:tag" content="human"  />
<meta property="article:tag" content="healthy"  />
<meta property="article:tag" content="yummy"  />
<meta property="article:tag" content="vitamins"  />
<meta property="article:tag" content="nutrients"  />
<meta property="article:tag" content="people-food"  />
<meta property="article:tag" content="minerals"  />
<meta property="article:tag" content="science"  />
<meta property="article:tag" content="life"  />
<meta property="fb:admins" content="100002076971445"  />
<meta property="fb:app_id" content="519565441436071"  />
<meta name="twitter:site" content="@ViralNova"  />
<meta name="twitter:creator" content="@ViralNova"  />
<link rel="canonical" href="http://www.viralnova.com/healthy-people-foods/"  />
	<script>
		var ga_accounts;
		
		(function(i, s, o, g, r, a, m) {			
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
						(i[r].q = i[r].q || []).push(arguments)
					}, i[r].l = 1 * new Date();
			a = s.createElement(o),
					m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
		ga('create', '', {'allowLinker': true});
		ga('require', 'displayfeatures');
		ga('require', 'linker');
		ga('create', 'UA-60439554-2', {'name': 'NovaNetwork'});
		ga('NovaNetwork.send', 'pageview');
		ga('create', 'UA-60439554-1', {'name': 'NovaRT'});
		ga('NovaRT.set', 'campaignMedium', 'referral');
		ga('NovaRT.set', 'campaignSource', 'ViralNova.com: orgn');
		ga('NovaRT.send', 'pageview');
		ga('create', 'UA-60439554-3', {'name': 'PG'});
		ga('PG.set', 'campaignMedium', 'referral');
		ga('PG.set', 'campaignSource', 'ViralNova.com');
		ga('PG.send', 'pageview');		ga('send', 'pageview');
	</script>

					<link rel="apple-touch-icon" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon.png?_t=1482941010">
			<link rel="apple-touch-icon" sizes="57x57" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-57x57.png?_t=1482941010"/>
			<link rel="apple-touch-icon" sizes="72x72" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-72x72.png?_t=1482941010"/>
			<link rel="apple-touch-icon" sizes="76x76" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-76x76.png?_t=1482941010"/>
			<link rel="apple-touch-icon" sizes="114x114" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-114x114.png?_t=1482941010"/>
			<link rel="apple-touch-icon" sizes="120x120" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-120x120.png?_t=1482941010"/>
			<link rel="apple-touch-icon" sizes="144x144" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-144x144.png?_t=1482941010"/>
			<link rel="apple-touch-icon" sizes="152x152" href="http://assets.galaxant.com/themes/nova2/images/apple-touch-icon-152x152.png?_t=1482941010"/>
			</head>

	<body class="desktop">

		<div id="ad_blocker_notice">
			<button>&times;</button>
			<h1>Ad Blocker Detected</h1>
			<p>We've noticed you're currently running ad blocking software. The contents of this site are available
			for free thanks to the contributions of our sponsors. If you cannot see the entire article, we would
			appreciate if you would <strong>deactivate</strong> your ad blocker and <strong>refresh</strong> the page
			before continuing to browse.</p>
			<p>Thank you.</p>
		</div>

		<script>
	window.omniAsyncInit = function() {
		var s_account = "vn.nova.vn";
		var s = s_gi(s_account);
		s.visitor = Visitor.getInstance("009C5BA755E6DB817F000101@AdobeOrg");
		s.trackingServer = s.visitor.s.trackDownloadLinks=true;s.trackExternalLinks=true;s.trackInlineStats=true;s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";s.linkInternalFilters="javascript:";s.linkLeaveQueryString=false;s.linkTrackVars="None";s.linkTrackEvents="None";s.trackingServer="viralnova.sc.omtrdc.net";s.prop1="VN";s.prop2="ViralNova.com";s.prop4="en_US";s.prop8="/healthy-people-foods/";s.prop10="10 Human Foods You'll Want To Include In Your Dog's Diet";s.prop18="dog,food,human,healthy,yummy,vitamins,nutrients,people-food,minerals,science,life";s.prop19="1 Pager";s.prop17="Science";s.prop34=1;s.prop11=1;s.prop5="vn:healthy-people-foods";s.eVar3="vn:healthy-people-foods";s.pageName="vn:healthy-people-foods:1";s.prop15="Matthew Derrick";s.prop16="2016-12-31 12:32:18";s.prop47=119217;s.campaign="VN_ORGN_D_UNK_119217_A.healthy-people-foods::::";s.prop31="F";s.prop40=1;s.prop41=1;s.prop42="vn";s.prop43="DT";s.prop44="orgn";s.eVar2="orgn";s.prop45=688;				var
		s_code = s.t();
		if (s_code) {
			document.write(s_code);
		}
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {
			return;
		}
		js = d.createElement(s);
		js.id = id;
		js.src = "http://assets.galaxant.com/omniture/compiled.js?_t=1482941010";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'omniture-jssdk'));
</script>

<div id="fb-root"></div>
<script>
		window.fbAsyncInit = function() {
		FB.init({
			appId      : '519565441436071',
			xfbml      : true,
			version    : 'v2.3'
		});
	};
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
		<nav class="navbar navbar-default navbar-fixed-top" role="navigation" id="nav">
			<div class="container">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
						<span class="icon-bar"></span> <span class="icon-bar"></span>
					</button>
					<a class="navbar-brand" href="http://www.viralnova.com/">
						<img src="http://media.galaxant.com/000/460/929/logo.png" height="44" alt="ViralNova.com">
					</a>
				</div>
				<div aria-expanded="false" class="navbar-collapse collapse">
					<ul class="nav navbar-nav navbar-right">
													<li class="">
								<a href="http://www.viralnova.com/omg/" class="">
																			<i class="fa fa-exclamation"></i>
																		OMG								</a>
							</li>
													<li class="active">
								<a href="http://www.viralnova.com/science/" class="active">
																			<i class="fa fa-flask"></i>
																		Science								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/life/" class="">
																			<i class="fa fa-heart"></i>
																		Life								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/culture/" class="">
																			<i class="fa fa-globe"></i>
																		Culture								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/videos/" class="">
																			<i class="fa fa-youtube-play"></i>
																		Videos								</a>
							</li>
													<li class="">
								<a href="http://www.viralnova.com/entertainment/" class="">
																			<i class="fa fa-star"></i>
																		Entertainment								</a>
							</li>
												<li class="hidden-xs hidden-sm" id="navbar-search">
							<a class="navbar-search-btn" href="#">
								<i class="fa fa-search"></i>
							</a>
							<ul class="search-box">
								<li>
									<div class="input-group search-container">
										<form method="get" action="http://www.viralnova.com/">
											<input type="text" name="search" id="asearch" placeholder="Search" class="form-control tt-input input-width">
											<button class="btn btn-default" type="submit">Go</button>
										</form>
									</div>
								</li>
							</ul>
						</li>
					</ul>
				</div>
			</div>
		</nav>

		<div class="clearfix"></div>

		<!-- Page Content -->
		<div class="scroll-msg">KEEP SCROLLING FOR MORE GREAT CONTENT</div>
		<div class="inner-content">
			<div class="container">
				<!--ArticleHeaderTags-->
<!--ArticleHeaderTags-->
<!-- AT9861 --><!-- PG_DAHD_ROS -->
<div id="VN_PG_DAHD_ROS_58680ca09f513">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DAHD_ROS', 
      [1, 1],
      'VN_PG_DAHD_ROS_58680ca09f513').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119217_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Science");

      googletag.enableServices();
      googletag.display('VN_PG_DAHD_ROS_58680ca09f513');
  });
  </script>
</div><!--/ArticleHeaderTags-->

<div class="article-scroll"></div>

<!--/ArticleHeaderTags-->

	<div class="fixed-social">
		<ul>
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.viralnova.com%2Fhealthy-people-foods%2F"
					title="facebook" class="socialPopup facebook" data-location="6"
					data-socialsite="1" target="_blank"></a>
			</li>
			<li class="pinterest">
				<a href="<a href="#" class="socialPinterst" title="pinterest" data-location="6"
					data-socialsite="5" target="_blank"></a>
			</li>
			<li class="twitter">
				<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.viralnova.com%2Fhealthy-people-foods%2F					&via=ViralNova&&text=The%2010%20Healthiest%20%E2%80%98Human%20Foods%E2%80%99%20You%20SHOULD%20Be%20Feeding%20Your%20Dog%20--%20Who%20Knew%3F"
					title="twitter" class="socialPopup twitter" data-location="6"
					data-socialsite="2" target="_blank"></a>
			</li>
			<li class="tumblr">
				<a href="https://www.tumblr.com/widgets/share/tool/preview?url=http%3A%2F%2Fwww.viralnova.com%2Fhealthy-people-foods%2F"
					title="tumblr" class="socialPopup tumblr" data-location="6"
					data-socialsite="7" target="_blank"></a>
			</li>
			<li class="reddit">
				<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.viralnova.com%2Fhealthy-people-foods%2F"
					title="reddit" class="socialPopup reddit" data-location="6"
					data-socialsite="9" target="_blank"></a>
			</li>
			<li class="stumble-upon">
				<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.viralnova.com%2Fhealthy-people-foods%2F"
					title="stumble-upon" class="socialPopup stumble-upon" data-location="6"
					data-socialsite="8" target="_blank"></a>
			</li>
			<li class="email">
				<a href="mailto:?subject=The%2010%20Healthiest%20%E2%80%98Human%20Foods%E2%80%99%20You%20SHOULD%20Be%20Feeding%20Your%20Dog%20--%20Who%20Knew%3F					&body=http%3A%2F%2Fwww.viralnova.com%2Fhealthy-people-foods%2F%0A%0AI%20guess%20we%27ll%20have%20to%20stop%20calling%20them%20%22people%20foods.%22%0A"
				 title="email" class="socialEmail"
				 data-location="6"
				 data-socialsite="6"></a>
			</li>
		</ul>
	</div>
	<div class="row">
	<div class="col-sm-8 left-col">
		<div class="row">
			<div class="post-box-detail article">
								<h2>The 10 Healthiest ‘Human Foods’ You SHOULD Be Feeding Your Dog -- Who Knew?</h2>
									<div class="row">
						<div class="col-sm-8">

							<div class="date_author">
								DECEMBER 31, 2016
																	<span class="author-info-toggle">
																			&nbsp;&mdash;&nbsp; By
										Matthew Derrick										&nbsp;<i class='fa fa-chevron-circle-down'></i>
																			</span>
																</div>
						</div>
						<div class="col-sm-4">
							<div class="header-category">
																	<a href="http://www.viralnova.com/science/">
																					<i class="fa fa-flask"></i>
										
										SCIENCE									</a>
															</div>
						</div>
					</div>
											<div class="col-sm-12" style="padding-bottom:0px">
							<div class="col-sm-12 author-info hide  author-info-article">
		<a href="http://www.viralnova.com/author/204/">			<img src="http://media.galaxant.com/000/473/613/matthew.derrick.png" alt="Matthew Derrick" width="117" height="117" border="0"/>
			</a>		<div class="author-info-text">

							<div class="seemore">
					<a href="http://www.viralnova.com/author/204/">See more stories..</a>
				</div>
			
			<h4>Matthew Derrick</h4>

			<p>Writer and sassy ginger currently residing in central Pennsylvania. Matt spends most of his free time online shopping for clothing that he doesn't need, perfecting the art of eye-rolling, and indulging in all forms of pop culture. </p>
			<div class="author-info-social">
									<a href="https://twitter.com/NancyNavy" target="_blank"><i class="fa fa-twitter-square"></i></a>
													<a href="https://www.facebook.com/matt.derrick.923" target="_blank"><i class="fa fa-facebook-square"></i></a>
																			</div>
		</div>
		<div class="clearfix"></div>
	</div>
							</div>
										<div class="row article-top">
										</div>
									<div class="banner">
						<div class="cust-block-top">
							<!-- AT9863 --><!-- PG_DTBT_ATF -->
<div id="VN_PG_DTBT_ATF_58680ca09fa03"
 style="width: auto; height: 90px;">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DTBT_ATF', 
      [728, 90],
      'VN_PG_DTBT_ATF_58680ca09fa03').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119217_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Science");

      googletag.enableServices();
      googletag.display('VN_PG_DTBT_ATF_58680ca09fa03');
  });
  </script>
</div>						</div>
					</div>
				
				<div class="content">
					<!-- B636639 -->
<h3>We all have that one friend who simply refuses to give their pets human food.</h3>
<p>And while some human foods such as chocolate and macadamia nuts are proven to be poisonous for our puppy pals, not everything is harmful to their health. In fact, certain people food is great for dogs! To help you determine which foods are okay to sneak into their dishes, here are 10 treats that can positively impact your dog&rsquo;s health.<br></p>
<!-- /B636639 -->

<!-- B636656 -->
<p class="image-box">

		<h3>1. Liver</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive " src="http://media.galaxant.com/000/489/741/desktop-1482944097.png" style="width:100%;" alt='Liver' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/stuart_spivack/4182917738/in/photolist-7nCxHm-7t2YNb-6ohSet-gwmAC2-gwmN7H-6Jbo8L-7f3kn9-Hy9GUH-7MNjyg-4obs5X-bNqk32-ampXLE-amnaAi-bzvFm9-cVDLC-bzvFo5-4DCbCU-bNqjY4-9QdeMo-amnaoH-bQBf5R-bNqk4z-5MBa9i-6PxGnk-7rCcEM-4XJsbd-hDwAp-7KtvDC-7E1AG5-aPQ2aB-nmShuJ-a4Uwto-nmSCQH-a27vTo-nD56Di-ftwdRJ-nmSBgF-nmSBCc-bQBfbF-nBjpkE-nDmmpG-4jopBE-nBjqt1-nBjr9j-nF9eyZ-8j7Ayu-nmSqsQ-ftwdMu-5Erdkc-dnKNjq" target="_blank">Flickr / stu_spivack</a>			</p>
					</div>
	</div>

				<p>Liver is a source of vitamins A, B, and K, and iron. In fact, it also contains more of the necessary daily nutrients that dogs need than muscle meats.</p>
						<p><p>Too much vitamin A can be harmful to your dog's health, so it is recommended that larger dogs receive only an ounce of liver a day, while smaller dogs receive only half an ounce. </p></p>
			</p>
<!-- /B636656 -->

<div class="cust-block mb10">
		<!-- AT9917 --><div class="dfpcontentoutstream_58680ca096b26"></div>
<div class="dfpcontentoutstream"></div>	</div>

<!-- B636691 -->
<p><strong>Read More: </strong><a href="http://www.viralnova.com/epic-cat-fails/" target="_blank"><strong>Cats Are Skilled, Agile Jumpers...Except When They're Not</strong></a></p>
<!-- /B636691 -->

<!-- B636657 -->
<p class="image-box">

		<h3>2. Leaner Meats</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive restrict" src="http://media.galaxant.com/000/489/742/desktop-1482944099.png" style="width:100%;" alt='Leaner Meats' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/1319photography/8486187869/" target="_blank">Flickr / Michael Salazar</a>			</p>
					</div>
	</div>

				<p>Meat is an essential part of any pup's diet. Leaner cuts of meat like pork and chicken are also full of vitamin B and healthy amino acids. They can also help boost your dog's metabolism. Look for cuts that are low in fat and avoid ground beef.</p>
			</p>
<!-- /B636657 -->

<!-- B636658 -->
<p class="image-box">

		<h3>3. Salmon or Tuna</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive restrict" src="http://media.galaxant.com/000/489/743/desktop-1482944101.png" style="width:100%;" alt='Salmon or Tuna' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/cruster/14408877761/" target="_blank">Flickr / J&aacute;n Sokoly</a>			</p>
					</div>
	</div>

				<p>Tuna and salmon are rich in omega-3s which are great for coat health. The natural fats found in these cuts are also great for canine brain function!</p>
			</p>
<!-- /B636658 -->

<div class="cust-block intra">
		<!-- AT9853 --><!-- PG_DCI1_BTF -->
<div id="VN_PG_DCI1_BTF_58680ca09689a">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DCI1_BTF', 
      [300, 250],
      'VN_PG_DCI1_BTF_58680ca09689a').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119217_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Science");

      googletag.enableServices();
      googletag.display('VN_PG_DCI1_BTF_58680ca09689a');
  });
  </script>
</div>	</div>

<!-- B636659 -->
<p class="image-box">

		<h3>4. Coconut Oil</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive restrict" src="http://media.galaxant.com/000/489/744/desktop-1482944102.png" style="width:100%;" alt='Coconut Oil' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/130283013@N07/26644711720/" target="_blank">Flickr / sunny mama</a>			</p>
					</div>
	</div>

				<p>Coconut oil isn't just a wonder food for humans, but dogs as well. One scoop of the oil per day can help keep your dog's skin and fur super healthy. Coconut oil is also full of monoglyceride monolaurin, which is known to have antibacterial properties.</p>
			</p>
<!-- /B636659 -->

<!-- B636660 -->
<p class="image-box">

		<h3>5. Cottage Cheese or Yogurt</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive restrict" src="http://media.galaxant.com/000/489/745/desktop-1482944104.png" style="width:100%;" alt='Cottage Cheese or Yogurt' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/freeloosedirt/4095446529/" target="_blank">Flickr / Fred Rockwood</a>			</p>
					</div>
	</div>

				<p>Cultured dairy products are great sources of calcium and can help keep your dog's bones strong and healthy. Yogurt also contains probiotics that can help regulate the digestive system. Dairy products made with skim milk are preferred to keep fat at a minimum.</p>
			</p>
<!-- /B636660 -->

<!-- B636661 -->
<p class="image-box">

		<h3>6. Nori Seaweed</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive restrict" src="http://media.galaxant.com/000/489/746/desktop-1482944105.png" style="width:100%;" alt='Nori Seaweed' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/psd/2059270595/" target="_blank">Flickr / Paul Downey</a>			</p>
					</div>
	</div>

				<p>Nori is dried seaweed most commonly used to wrap sushi. It is rich in fiber and contains healthy amounts of vitamins C and E. Seaweed can also help boost a dog's metabolism thanks to the presence of chlorophyll.</p>
			</p>
<!-- /B636661 -->

<div class="cust-block intra">
		<!-- AT9855 --><!-- PG_DCI2_BTF -->
<div id="VN_PG_DCI2_BTF_58680ca096a1b">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DCI2_BTF', 
      [300, 250],
      'VN_PG_DCI2_BTF_58680ca096a1b').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119217_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Science");

      googletag.enableServices();
      googletag.display('VN_PG_DCI2_BTF_58680ca096a1b');
  });
  </script>
</div>	</div>

<!-- B636662 -->
<p class="image-box">

		<h3>7. Carrots</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive restrict" src="http://media.galaxant.com/000/489/747/desktop-1482944107.png" style="width:100%;" alt='Carrots' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/usdagov/11465065445/" target="_blank">Flickr / U.S. Department of Agriculture</a>			</p>
					</div>
	</div>

				<p>The crunch of carrots can help remove plaque and other gunk off your dog's teeth. Carrots are also full of essential vitamins and nutrients.</p>
			</p>
<!-- /B636662 -->

<!-- B636663 -->
<p class="image-box">

		<h3>8. Peas</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive restrict" src="http://media.galaxant.com/000/489/748/desktop-1482944108.png" style="width:100%;" alt='Peas' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/haprog/4002891340/" target="_blank">Flickr / Kari S&ouml;derholm</a>			</p>
					</div>
	</div>

				<p>Peas are an excellent source of potassium and contain vitamin B and phosphorous, all of which are essential for peak doggy health.</p>
			</p>
<!-- /B636663 -->

<!-- B636664 -->
<p class="image-box">

		<h3>9. Parsley</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive " src="http://media.galaxant.com/000/489/749/desktop-1482944109.png" style="width:100%;" alt='Parsley' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/70123617@N00/540803973/" target="_blank">Flickr / (Mariam)</a>			</p>
					</div>
	</div>

				<p>Dealing with stinky dog breath? Along with regular brushing, sprinkle some fresh parsley over Fido's food and let it work its dental magic.</p>
			</p>
<!-- /B636664 -->

<!-- B636666 -->
<p class="image-box">

		<h3>10. Oatmeal</h3>
	
	<div class="image-block" style="width:100%;">
		<div class="image-center" style="width:100%;" >

			<img class="articleimg img-responsive " src="http://media.galaxant.com/000/489/751/desktop-1482944111.png" style="width:100%;" alt='Oatmeal' />

			
						<p class="caption">
				<a href="https://www.flickr.com/photos/77568040@N08/8483070607/" target="_blank">Flickr / Daniella Segura</a>			</p>
					</div>
	</div>

				<p>Oatmeal contains fiber and whole grains, which aid in digestion. It is great for older dogs with digestive problems, as well as those with possible wheat allergies. Prepare your dog's oatmeal the same way your would for yourself (but leave out any sweeteners).</p>
			</p>
<!-- /B636666 -->

<!-- B636690 -->
<p><strong>Read More: </strong><a href="http://www.viralnova.com/2016-pet-siblings/" target="_blank"><strong>We've Shown You Some Incredible Pet Siblings In 2016 -- Here Are 10 Of The Cutest!</strong></a></p>
<!-- /B636690 -->

<!-- B636679 -->
<p>(via <a href="http://www.littlethings.com/human-food-for-dogs/?utm_source=LTcom&amp;utm_medium=Facebook&amp;utm_campaign=dog" target="_blank">Little Things</a>)</p>
<!-- /B636679 -->

<!-- B636680 -->
<h3>SHARE this with the dog owners in your life to remind them that it's sometimes okay to give your dog a table-food treat now and then! Always talk to a vet before changing your pup's diet.</h3>
<p></p>
<!-- /B636680 -->

				</div>
				
				<div class="row article-bottom">
					<div class="col-sm-12"><div class="cust-block">
		<!-- AT9850 --><!-- PG_DBS1_BTF -->
<div id="VN_PG_DBS1_BTF_58680ca09fb9d">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DBS1_BTF', 
      [300, 250],
      'VN_PG_DBS1_BTF_58680ca09fb9d').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119217_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Science");

      googletag.enableServices();
      googletag.display('VN_PG_DBS1_BTF_58680ca09fb9d');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12">		<div class="sign-up-box article-signup">
			<h2>Need more ViralNova in your life? Sign up for our newsletter today!</h2>
			<div class="signup">
				<p id="message-58680ca09fd1b"></p>
				<form class="form" role="form" id="frm-58680ca09fd1b" method="post">
					<div class="input-group">
						<label class="sr-only" for="subscribe-email">Email Address</label>
						<input type="email" class="form-control" id="subscribe-email" name="email" placeholder="Enter your email">
						<span class="input-group-btn">
							<button type="submit" class="btn btn-default">OK</button>
						</span>
					</div>
				</form>
			</div>
		</div>
		</div>
<div class="col-sm-12"><div class="social-sharing">
	<div class="social-sharing-baseline share-container ks-share-top clearfix">
		<!-- buttons start here -->
		<ul class="social-sharing-buttons clearfix">
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.viralnova.com%2Fhealthy-people-foods%2F"
				   title="facebook" class="socialPopup facebook" data-location="2"
				   data-socialsite="1" target="_blank">
					<i class="fa fa-facebook-square"></i>
					<span class="text">share on facebook</span>
				</a>
			</li>
			<li class="twitter">
				<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.viralnova.com%2Fhealthy-people-foods%2F&via=ViralNova&text=The%2010%20Healthiest%20%E2%80%98Human%20Foods%E2%80%99%20You%20SHOULD%20Be%20Feeding%20Your%20Dog%20--%20Who%20Knew%3F"
				   title="twitter" class="socialPopup twitter" data-location="2"
				   data-socialsite="2" target="_blank">
					<i class="fa fa-twitter"></i>
					<span class="text">tweet</span>
				</a>
			</li>
			<li class="pinterest">
				<a href="#" class="socialPinterst" title="pinterest" data-location="2"
				   data-socialsite="5" target="_blank">
					<i class="fa fa-pinterest"></i>
					<span class="text">pinterest</span>
				</a>
			</li>
								</ul>
		<!-- buttons end here -->
	</div>
</div>
</div>
<div class="col-sm-12"><div class="cust-block">
		<!-- AT9897 --><div id="rcjsload_b95052_58680ca09fede"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=49787&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_b95052_58680ca09fede"); rcds.appendChild(rcel);
})();
</script>	</div>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="col-sm-4">
		<div class="row right-col" id="right-col-top">
			<div class="col-sm-12"><div class="cust-block">
		<!-- AT9854 --><!-- PG_DRR1_ATF -->
<div id="VN_PG_DRR1_ATF_58680ca0a0044">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DRR1_ATF', 
      [[160, 600], [300, 600]],
      'VN_PG_DRR1_ATF_58680ca0a0044').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119217_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Science");

      googletag.enableServices();
      googletag.display('VN_PG_DRR1_ATF_58680ca0a0044');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12"><div class="clearfix"></div>
	<h3>Trending Now</h3>
	<div class="row">
			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/champagne-recipes/">
				<img src="http://media.galaxant.com/000/489/793/300x157-1482968273.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>Ring In The New Year In Style With These 18 Awesome Champagne Recipes</h4>
			</a>
					</div>
		</div>

	</div>

</div>
<div class="col-sm-12"><div class="cust-block">
		<!-- AT9859 --><!-- PG_DRR2_ROS -->
<div id="VN_PG_DRR2_ROS_58680ca0a04c8">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DRR2_ROS', 
      [300, 250],
      'VN_PG_DRR2_ROS_58680ca0a04c8').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119217_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Science");

      googletag.enableServices();
      googletag.display('VN_PG_DRR2_ROS_58680ca0a04c8');
  });
  </script>
</div>	</div>
</div>
<div class="col-sm-12"><div class="clearfix"></div>
	<h3>Trending Now</h3>
	<div class="row">
			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/baby-wipes-safety/">
				<img src="http://media.galaxant.com/000/489/337/300x157-1482279343.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>If You Use Baby Wipes And Your Little One Has An Odd Rash, Listen To This Doctor</h4>
			</a>
					</div>
		</div>

			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/kleine-levin-syndrome-pregnancy/">
				<img src="http://media.galaxant.com/000/489/475/300x157-1482426145.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>Pregnant Wife Takes Nap, Husband Realizes She’s In Labor But Won't Wake Up</h4>
			</a>
					</div>
		</div>

			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/flame-thrower/">
				<img src="http://media.galaxant.com/000/489/101/300x157-1482166033.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>Quick-Thinking, Badass Shopkeeper Makes A Flamethrower When Confronted With Robbers</h4>
			</a>
					</div>
		</div>

			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/fries-with-a-side-of-mouse/">
				<img src="http://media.galaxant.com/000/489/652/300x157-1482859426.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>This Is Maybe Not What You Want To See When You're Waiting For Your Food</h4>
			</a>
					</div>
		</div>

			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/carrie-fisher-script-doctor/">
				<img src="http://media.galaxant.com/000/489/951/300x157-1483040317.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>10 Movies That Carrie Fisher Helped Make Into The Classics They Are Today</h4>
			</a>
					</div>
		</div>

			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/christmas-cat-attack/">
				<img src="http://media.galaxant.com/000/489/710/300x157-1482939775.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>He Was Excited To Get A Playstation, But Then He Was Viciously Attacked...By A Cat</h4>
			</a>
					</div>
		</div>

			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/drug-addict-transformation/">
				<img src="http://media.galaxant.com/000/489/667/300x157-1482865828.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>After Overcoming Addiction, She Looks Completely Transformed -- You'll Be Blown Away</h4>
			</a>
					</div>
		</div>

			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/home-for-the-holidays/">
				<img src="http://media.galaxant.com/000/489/651/300x157-1482864097.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>His Hilarious Rant About Having College Kids Home For The Holidays Is So Relatable</h4>
			</a>
					</div>
		</div>

			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/dog-in-crate/">
				<img src="http://media.galaxant.com/000/489/696/300x157-1482889800.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>This Sweet Dog Was Barely Alive When She Was Rescued -- Wait 'Til You See Her Now!</h4>
			</a>
					</div>
		</div>

			<div class="col-sm-6 col-md-12">
		<div class="post-box">
			<a href="http://www.viralnova.com/smoking-robot/">
				<img src="http://media.galaxant.com/000/489/124/300x157-1482168723.png" data-pin-no-hover="true" class="img-responsive"/>
				<h4>Amazing New Robot Invented To Prevent A Cruel Animal Testing Practice</h4>
			</a>
					</div>
		</div>

	</div>

</div>
		</div>

						<div id="58680ca0a29dc" class="row sticky-block unstuck">
					<div class="col-sm-12"><div class="cust-block">
		<!-- AT9903 --><!-- PG_DRX1_ROS -->
<div id="VN_PG_DRX1_ROS_58680ca0a286d"
 style='height:250px; width:300px;'>

  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DRX1_ROS', 
      [300, 250],
      'VN_PG_DRX1_ROS_58680ca0a286d').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119217_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Science");

      googletag.enableServices();
      googletag.display('VN_PG_DRX1_ROS_58680ca0a286d');
  });
  </script>
</div>	</div>
</div>
					<div class="clearfix"></div>
				</div>
				<div class="mb20"></div>

					</div>
</div>
	<div style="margin-bottom:10px"></div>
<!--ArticleFooterTags-->
<script>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</script><h2 class="loadanother"><a href="/a/next/119217/?">Load another article</a></h2>
<!-- AT9918 --><script>
top.ggData = {
    'GUMG_MB': 'VN_',
    'GUMG_SC': 'VN_ORGN',
    'GUMG_CC': 'VN_ORGN_D_UNK_119217_A',
    'GUMG_PG': '1'
};
</script>

<!-- PG_DAFT_ROS -->
<div id="VN_PG_DAFT_ROS_58680ca0a2b83">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/37886402/VN_PG_DAFT_ROS', 
      [1, 1],
      'VN_PG_DAFT_ROS_58680ca0a2b83').addService(googletag.pubads())

    googletag.pubads().setTargeting("NOVA_MB", "VN_");
    googletag.pubads().setTargeting("NOVA_SC", "VN_ORGN");
    googletag.pubads().setTargeting("NOVA_TS", "TS_D");
    googletag.pubads().setTargeting("NOVA_AT", "VN_ORGN_PG_D_REV_2.0_ASYNC_DEFAULT");
    googletag.pubads().setTargeting("NOVA_CC", "VN_ORGN_D_UNK_119217_A");
    googletag.pubads().setTargeting("NOVA_PG", "1");
    googletag.pubads().setTargeting("NOVA_AN", "1");
    googletag.pubads().setTargeting("NOVA_AC", "Science");

      googletag.enableServices();
      googletag.display('VN_PG_DAFT_ROS_58680ca0a2b83');
  });
  </script>
</div>
<!--ArticleFooterTags-->
<!--//ArticleFooterTags-->

			</div>

			<!-- Footer -->
			<footer>
				<div class="signup">
					<div class="container">
						<div class="row signup">
							<div class="col-xs-12 col-sm-8">
								<span>Get more stories like this</span>
								<span class="yellow">&nbsp;In your inbox!</span>
							</div>
							<div class="col-xs-12 col-sm-4">
								<form class="form" role="form" id="frm-58680ca0a2ead" method="post">
									<input style="width:80%;float:left" id="subscribe-email" class="form-control" type="email" name="email" placeholder="Enter your email">
									<button class="btn btn-default" type="submit">OK</button>
								</form>
								<p id="message-58680ca0a2ead" class="hidden"></p>
							</div>
						</div>
					</div>
				</div>
				<div class="black-box">
					<div class="container">
						<div class="row">
							<div class="col-xs-6 col-sm-4">
								<h4><i class="fa text-theme-primary"></i> Channels </h4>
								<ul class="footer-list">
																			<li>
											<a href="http://www.viralnova.com/omg/">
																									<i class="fa fa-exclamation"></i> &nbsp;
																								OMG											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/science/">
																									<i class="fa fa-flask"></i> &nbsp;
																								Science											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/life/">
																									<i class="fa fa-heart"></i> &nbsp;
																								Life											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/culture/">
																									<i class="fa fa-globe"></i> &nbsp;
																								Culture											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/videos/">
																									<i class="fa fa-youtube-play"></i> &nbsp;
																								Videos											</a>
										</li>
																			<li>
											<a href="http://www.viralnova.com/entertainment/">
																									<i class="fa fa-star"></i> &nbsp;
																								Entertainment											</a>
										</li>
																	</ul>
							</div>
							<div class="col-xs-6 col-sm-4">
																	<h4>
										<i class="fa text-theme-primary"></i> More Info
									</h4>
									<ul class="footer-list">
																					<li><a href="/advertising-inquiry">Advertising</a></li>
																					<li><a href="/submit-content">Submit Content</a></li>
																					<li><a href="/privacy-policy">Privacy Policy</a></li>
																					<li><a href="/terms-service">Terms of Service</a></li>
																					<li><a href="/about-us">About Us</a></li>
																					<li><a href="/contact-us">Contact Us</a></li>
																					<li><a href="/dmca-policy">DMCA / Removal</a></li>
																			</ul>
															</div>
							<div class="col-xs-12 col-sm-4">
								<div class="row">
									<div class="col-xs-12 col-sm-12">
										<div class="social pull-right">
																							<a href="https://www.facebook.com/ViralNova" target="_blank">
													<i class="fa fa-facebook-square"></i>
												</a>
																																		<a href="https://plus.google.com/+ViralnovaLLC" target="_blank">
													<i class="fa fa-google-plus-square"></i>
												</a>
																																		<a href="https://twitter.com/ViralNova" target="_blank">
													<i class="fa fa-twitter-square"></i>
												</a>
																																		<a href="https://www.youtube.com/ViralnovaLLC" target="_blank">
													<i class="fa fa-youtube-square"></i>
												</a>
																																													<a href="http://www.pinterest.com/viralnova" target="_blank">
													<i class="fa fa-pinterest-square"></i>
												</a>
																																		<a href="http://www.linkedin.com/company/viralnova-com" target="_blank">
													<i class="fa fa-linkedin-square"></i>
												</a>
																					</div>
									</div>
									<div class="col-xs-12">
										<div class="copyright pull-right">
											<span title="0.08">@ 2016</span> <span title="PG D REV 2.0 ASYNC (orgn)  - PG D ASYNC (DEFAULT-THEME) (INFINITE)">ViralNova.com</span>										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</footer>
			<a class="hidden-xs" style="position: fixed; bottom: 5px; right: 5px; opacity: 1; cursor: pointer;" href="#" title="Scroll to top"><i><img src="http://assets.galaxant.com/themes/nova2/images/arrow-up.png?_t=1482941010" alt="Scroll to top"/></i></a>
		</div>

		<!--GlobalFooterTags-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="http://assets.galaxant.com/js/libraries.min.js?_t=1482941010"></script>
<script src="http://assets.galaxant.com/js/ads.js?_t=1482941010"></script>
<script src="http://assets.galaxant.com/js/main.min.js?_t=1482941010"></script>
<script>$(function() {try { Nova.ButtonManager.init('normal', 0); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.setPagination('', '', 1, 1, 1); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.shareUrl = 'http://www.viralnova.com/healthy-people-foods/'; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.System.articleId=119217; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.ad=1400; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.html=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.embed=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.video=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.media=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Loader.threshold.social=1800; } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Article.threshold=1500; } catch(e) { showConsole(e); }}); 
$(function() {try { $('.author-info-toggle').click(function(event) {
			event.preventDefault();
			var el = $(this);
			var icon = el.find('i');

			if(icon.hasClass('fa-chevron-circle-down')) {
				$('.author-info').removeClass('hide').slideDown();
				icon.removeClass('fa-chevron-circle-down').addClass('fa-chevron-circle-up');
			} else {
				$('.author-info').addClass('hide').slideUp();
				icon.removeClass('fa-chevron-circle-up').addClass('fa-chevron-circle-down');
			}
		}); } catch(e) { showConsole(e); }}); 
$(function() {try { $('#frm-58680ca09fd1b').submit(function(){
				var email = $('#frm-58680ca09fd1b input[name=email]').val();

				Nova.Social.subscribeEmail(email,'desktop-belowcontent',function(response){

					if(response.success){
						$('#message-58680ca09fd1b').html('Success. Thanks for signing up!');
						$('#frm-58680ca09fd1b').hide();
						$('#message-58680ca09fd1b').show();
						ga('send', 'event', 'Newsletter', 'Signup', 'desktop-belowcontent');
					} else {
						if(!response.message){
							response.message='There is an error, please try again.';
						}
						$('#message-58680ca09fd1b').html(response.message);
					}
				});
				return false;
			}); } catch(e) { showConsole(e); }}); 
$(function() {try { $(function() {
						var stickyBlock = $('.unstuck');
						setTimeout(function() {
							try {
								if($('#right-col-top').height() < $('.left-col').height()) {
									stickyBlock.sticky({
										topSpacing: 50,
										bottomSpacing: $('footer').height() + 30,
										getWidthFrom: '.right-col',
										responsiveWidth: true,
									});
									stickyBlock.removeClass('unstuck');
								}
							} catch(e) {
								showConsole(e);
							}
						}, 3000);
					}); } catch(e) { showConsole(e); }}); 
$(function() {try { Nova.Tracking.addView(119217,0,0,0);
	Nova.Tracking.processAdsetImpression({"at":688,"mb":"","src":541,"pid":2050,"p":1,"i":119217});
	Nova.Social.init(); } catch(e) { showConsole(e); }}); 
$(function() {try { ga_accounts = []; Nova.System.addGAAccount(''); ga_accounts.push(''); Nova.System.addGAAccount('NovaNetwork'); ga_accounts.push('NovaNetwork'); Nova.System.addGAAccount('NovaRT'); ga_accounts.push('NovaRT'); Nova.System.addGAAccount('PG'); ga_accounts.push('PG'); } catch(e) { showConsole(e); }}); 
</script>
<script>
	try {
		Nova.System.set({
			'locale': 'en_US',
			'fbAppId': '519565441436071',
			'trackingUrlHost': 'api.nova.pub',
			'isMobile':false});
	} catch(e) {
		console.log(e);
	}
		
	document.addEventListener("DOMContentLoaded", function(event) {
		if( window.adsUnblocked === undefined ){
			// adblocker detected, show notice
			var notice = document.getElementById('ad_blocker_notice');

			notice.style.display = 'block';
			notice.onclick = function() {
				notice.style.display = 'none';
			};
		}
		
		if( window.adsUnblocked === undefined ){
			for (var i = 0; i < ga_accounts.length; i++) {
				ga(ga_accounts[i] + '.send', '_trackEvent','Blocking Ads','Yes',undefined,undefined,true);
			}
		}
		else {
			for (var i = 0; i < ga_accounts.length; i++) {
				ga(ga_accounts[i] + '.send', '_trackEvent','Blocking Ads','No',undefined,undefined,true);
			}
		}
	});
</script>
<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
<!-- AIR.TV Viral Tag for Video -->
<script type='text/javascript' src='//embed.air.tv/v1/twoview_bootstrap.js?organization=GG7TsvAkSRSoLqx40K7Mtw'>
</script><!-- Taboola -->
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19750788" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->

<!-- QuantCast -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-egvnt327HK9Ac"
});
</script>
<!--//GlobalFooterTags-->

					<script>
				$(function() {
					$('#frm-58680ca0a2ead').submit(function() {
						var email = $('#frm-58680ca0a2ead input[name=email]').val();

						Nova.Social.subscribeEmail(email, 'desktop', function(response) {

							if (response.success) {
								$('#message-58680ca0a2ead').html('Success. Thanks for signing up!').show();
								$('#frm-58680ca0a2ead').hide();

								
								ga('send', 'event', 'Newsletter', 'Signup', 'desktop');
							} else {
								if (!response.message) {
									response.message = 'There are an error, please try again.';
								}
								$('#message-58680ca0a2ead').html(response.message).show();
							}
						});
						return false;
					});

					/* affix the navbar after scroll below header */
					$('#nav').affix({
						offset: {
							top: $('header').height() - $('#nav').height()
						}
					});

					/* highlight the top nav as scrolling occurs */
					$('body').scrollspy({target: '#nav'});

					/* smooth scrolling for scroll to top */
					$('.scroll-top').click(function() {
						$('body,html').animate({scrollTop: 0}, 1000);
					});

					/* smooth scrolling for nav sections */
					$('#nav .navbar-nav li>a').click(function() {
						var posi = $(this).offset().top;
						$('body,html').animate({scrollTop: posi}, 700);
					});

					$('#asearch').on('click', function() {
						var ev = arguments[0];
						if (!ev) {
							ev = window.event;
						}
						ev.stopPropagation();
					});

					$('li#navbar-search > a').on('click', function() {
						$('#navbar-search > a > i').toggleClass('fa-search fa-times');
						$(".search-box").toggleClass('active');
						$('#asearch').focus();
						return false;
					});
				});
			</script>
			</body>
</html>
